Hat jemand Erfahrung mit der Rennbahnsoftware " SlotRaser" ?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • stahlsau schrieb:

      Ich habs mal versucht, aber afair hat das nicht richtig funktioniert. Kam nach dem Start immer ne Fehlermeldung. Habe das an den Autor weitergeleitet, aber nie ne Antwort erhalten. Von daher kann ichs nicht empfehlen.

      Cockpit findet bei mir ständig die CU nicht, daher hab ich auf den Kauf verztichtet - der Preis ist schon happig und wenns dann nur jedes 10. mal funktioniert....lieber nicht.

      Hab noch etliche andere ausprobiert, bin am Ende bei Bruce hängengeblieben. Läuft zuverlässig und ist einfach zu bedienen, mehr verlange ich nicht ;)


      Mit einem richtigen Kabel, einem USB Anschluss(ab USB 2.0) und dem richtigen Treiber gibt es überhaupt keine Probleme mit dem CU finden.
      Bei meinem alten Rechner hatte ich anfangs auch immer das Problem, mit einer neun USB Karte ging es dann auf einmal! :thumbup:

      Egal ob Cockpit oder Slotraser ist das wohl eher eins der Probleme!

      Bruce ist halt noch ein wenig altmodisch, aber jedem das was ihm gefällt.
    • Werbung
    • Wie meistens kann die beste Software nur ihre Aufgabe erfüllen, wenn die Hardwarebasis auch problemlos funktioniert.
      Je komplexer Hard- und Software sind, destso größer ist die Wahrscheinlichkeit, das irgendeine Komponente versagt.

      Beim CU-USB-Kabel ist es, gerade bei modernen Rechnern, wichtig eines der neuen Win8-kompatiblen Kabel zu nutzen.
      Verlängerungen des Kabels sollten nicht auf der USB-Seite erfolgen, sondern auf der CU-Anschlussseite mit dem Mini-DIN-Stecker. Dafür funktioniert ein PS/2-Verlängerungskabel (Tastatur/Maus), das es für kleines Geld im Netz gibt, z.B. bei amazon.
      Ich habe eine 5m Verlängerung benutzt.

      Wenn mehr Komponenten (analoge Startampel, GLS für den Analogbetrieb, Sektorzeitnahme,...) als nur die CU und die C-Digi-Anzeigen ins Spiel kommen, muss man auch mehr Aufwand treiben, diese anzubinden und selektieren welche Software diese Funktionen unterstützt und wie die Signale zwischen Rechner und Komponente übertragen werden.

      Wer nicht basteln will, sollte Lösungen "aus einer Hand" wählen.
    • ....ich bin halt ein alter Sack - der benutzt die Bruce Software :).... nein Spaß bei Seite..... Ich habe mit Bruce gute Erfahrungen gemacht und habe gestern die sectorzeit auf der langen Zielgeraden mit einem alten Rundenzähler und einer USB Verlängerung super hinbekommen. Ein bischen Bastelei ist immer dabei. CXP werd ich mit Sicherheit auch noch testen ....
      Die Carrera App finde ich persönlich sehr gut ...habe aber auch die Raceapp jedes RMS hat halt Vor/Nachteile....in dem Sinne viel Spaß beim Testen
      Gut Slott von Dirk

      :fahrer:
      Immer schön auf dem Teppich bleiben!
    • Beim CU-USB-Kabel ist es, gerade bei modernen Rechnern, wichtig eines der neuen Win8-kompatiblen Kabel zu nutzen.

      Verlängerungen des Kabels sollten nicht auf der USB-Seite erfolgen, sondern auf der CU-Anschlussseite mit dem Mini-DIN-Stecker.
      Worauf stützt du diese Vermutung? Technisch gibts da keine Begründung fürchte ich, so lange alle Stecker ihren Dienst tun wie sie sollen. Aber ich lasse mich gerne belehren.
      Ich hba von einem namhaften Hersteller für Slotcarzubehör das Kabel gekauft, und es funktioniert mit XLap und Bruce problemlos, mit manchen anderen Softwares nicht immer. Liegt so wie ich das sehe nicht am Kabel oder Rechner, sondern an der Software. Bruce hat auch jede Menge funktionen wie speed einstellen, Tankfüllmenge etc....
    • stahlsau schrieb:

      Worauf stützt du diese Vermutung?

      Diese Kabel haben einen Chipsatz, der nur mit einem Treiber funktioniert.
      Es gibt Chipsätze, für die gibt es Treiber nur bis Windows 7. Diese Kabel
      funktionieren auf Windows 8 und neuer nicht mehr.

      Gruß,
      Thomas
      Der Hirntod bleibt bei einigen Menschen jahrelang unbemerkt. :tongue:
      __________________________________________________________________________


      2016 - Linden Park Speedway - Planungsthread
      2016 - Linden Park Speedway - Bauthread
      bis 2015 - Linden Park Speedway 2010-2015
    • Werbung
    • ... und ergänzend: USB-Verlängerungen sind jenseits jeden USB-Standards ab USB 2.0.
      Das ist reine Glückssache, ob es funktioniert.
      Die seriellen Pegel auf der CU-Seite hingegen können problemlos verlängert werden. Vermulich keine 100m, aber 5m funktionieren aus meiner Erfahrung sicher.
    • Hallo RedFranky,
      ... aktuelle Informationen zum RMS von Bruce findest Du in diesem englischsprachigem Forum :
      slotcarillustrated.com/portal/…hread.php?t=45340&page=86

      Die aktuelle Software von Bruce findest du hier:
      amazon.com/clouddrive/share/72…F8&mgh=1&ref_=cd_ph_share

      Viel Spaß beim Testen und Erfahrungen sammeln.

      Wenn es hilft können wir auch ein eigenen Fred aufmachen zu diesem Thema.
      Gut Slott von Dirk

      :fahrer:
      Immer schön auf dem Teppich bleiben!
    • stahlsau schrieb:

      Ich habs mal versucht, aber afair hat das nicht richtig funktioniert. Kam nach dem Start immer ne Fehlermeldung. Habe das an den Autor weitergeleitet, aber nie ne Antwort erhalten. Von daher kann ichs nicht empfehlen.


      Hi,
      würde mich mal interessieren wann das war. Ich wuerde das gerne mal aufgreifen ob ich wirklich nicht geantwortet habe.
      Freundliche Gruesse, der Autor. ;)
      www.reifenotto.de reifenotto.de - Ortmann Reifen ohne Ende...




    • ... und ergänzend: USB-Verlängerungen sind jenseits jeden USB-Standards ab USB 2.0.

      Das ist reine Glückssache, ob es funktioniert.

      Die seriellen Pegel auf der CU-Seite hingegen können problemlos
      verlängert werden. Vermulich keine 100m, aber 5m funktionieren aus
      meiner Erfahrung sicher.

      Zitat von »stahlsau«





      Worauf stützt du diese Vermutung?

      Diese Kabel haben einen Chipsatz, der nur mit einem Treiber funktioniert.

      Es gibt Chipsätze, für die gibt es Treiber nur bis Windows 7. Diese Kabel

      funktionieren auf Windows 8 und neuer nicht mehr.
      ok, danke für die Aufklärung. War mir nicht klar, dass da ein Chip drin steckt.


      Hi,

      würde mich mal interessieren wann das war. Ich wuerde das gerne mal aufgreifen ob ich wirklich nicht geantwortet habe.

      Freundliche Gruesse, der Autor. ;)
      hi,
      am 13.12. hab ich eine email an die auf der HP hinterlegte Adresse geschrieben mit folgendem Inhalt:

      Laufzeitfehler 5: ungültiger Prozeduraufruf

      Hallo,

      ich hab mir die Demo runtergeladen um erstmal zu testen.
      Leider wird direkt nach dem Start im Treiber-Installationsfenster der
      o.g. Fehler angezeigt.
      Kann man da was machen, fehlt mir irgendeine runtime oder so?

      MfG

      [IMG:https://ssl.gstatic.com/ui/v1/icons/mail/images/cleardot.gif]
      stahlsau
      Wie gesagt, bisher keine Antwort. Wollte nicht dein Programm runterputzen oder so, mein Hinweis war rein informativ (und wahrheitsgemäß).
    • Hallo Dr. Wolle,

      Danke für die Links. Die Bruce Software habe ich schon runtergeladen. Ich werde das am Wochenende mal testen.

      Frank
      :thumbsup:
    • Werbung
    • Ich wuerde gerne was dazu schreiben. Ich brauche nur etwas mehr Infos was dein System angeht.
      Und wenn ich keine Mail habe, habe ich keine. Und ich hebe alle Mails auf. ;)
      Ich bin aber nicht gewillt dieses in eine unsachliche Diskussion ausarten zu lassen.Telefon Nr. ist bekannt.
      Kontaktaufnahme ist immer moeglich. Ist alles eine frage des willens ( Grosses W oder kleines ? ). Egal.
      Du weisst was ich meine. Schoen das wir das Öffentlich aus diskutieren. Danke und freundliche Gruesse, Falco
      www.reifenotto.de reifenotto.de - Ortmann Reifen ohne Ende...
    • na tun wir doch gar nicht - was ist daran unsachlich? Der Threadersteller hat nach Erfahrungen mit Slotraser gefragt, und ich hab ihm meine geschildert. Abgesehen vom nicht-funktionieren, was immer mal vorkommen kann, finde ich die Software zumindest den screenshots und der Beschreibung nach gut, und hätte sie gerne ausprobiert.
      Sei doch froh wenn drüber geschrieben wird, ist doch besser als wenns jeder ausprobiert, es (u.U.) nicht funktioniert und dann still wieder gelöscht wird. Manche "Hersteller" freuen sich sogar über Rückmeldungen der user - wahrscheinlich bin ich da durch die open-source Szene verdorben ;)

      Zur Kontaktaufnahme: wie gesagt, der Kontakt-Button auf deiner HP funktioniert nicht. Ich kenne auch keine Telefonnummer von dir, weiß nicht wie du darauf kommst.

      Wenn du mir jetzt ne pn oder mail dazu geschrieben hättest, wäre das Problem sicher zu lösen gewesen, und bei Gefallen hätte ich das Programm vielleicht gekauft - und könnte dann sicher andere / bessere Erfahrungen dazu veröffentlichen. Wenn das zu viel Aufwand ist, dann halt nicht, Bruce läuft ja bei mir. Ich klinke mich aus dem Thema jetzt aus, da ich zur ursprünglichen Fragestellung nichts mehr hinzufügen kann.
    • Bei der Slotraser Software habe ich folgendes Problem: Ich starte am PC ein Rennen, z.B. ein Training. Dann drücke ich den Start-Knopf an der CU. Auf dem Monitor erscheint die Startampel. Bis dahin alles OK. Dann drücke ich das 2. mal auf den Startknopf der CU. Die CU zeigt dann mit den LEDs an, dass die Startsequenz läuft. Am Monitor aber geht die Startampel bis zur ersten Lampe und verschwindet dann. Es ertönt ein Ton, der immer dann erklingt, wenn die Kommunikation zur CU abreißt, so als würde man das Kabel herausziehen. Fährt man trotzdem mit dem Auto ein paar Runden, werden diese ganz normal gezählt und mit der richtigen Zeit angezeigt.

      Ich hatte schon länger als Ursache das USB Adapterkabel in Verdacht. Dieses hat einen Prolific Chipsatz. Da mein PC auch eine COM Schnittstelle hat, probierte ich diese als nächstes aus. Mit einem selbstgebauten Adapterkabel (von CU auf COM/RS232 also ohne USB) läuft die Startsequenz einwandfrei. Als dritte Möglichkeit habe ich die CU über den CU-COM-Adapter über einen USB-Serial-Adapter mit FTDI Chipsatz mit dem PC verbunden. Das funktioniert auch einwandfrei.

      Das klingt vielleicht etwas kompliziert heißt aber nichts anderes als dass (zumindest bei meinem PC, Windows 7, Slotraser 1.5.8)
      - das USB Adapter Kabel mit Prolific Chip nicht 100%ig funktioniert
      - USB Adapter Kabel mit FTDI Chip einwandfrei funktioniert
      - Adapterkabel für die COM Schnittstelle einwandfrei funktioniert


      Wer ähnliche Probleme hat wie ich, könnte also mal ein anderes Adapterkabel probieren.


      Frank
      :thumbsup:
    • Werbung
    • Hallo Dr. Wolle,

      Habe heute mal die Bruce Software getestet. Sie funktioniert bei mir sehr gut, sogar unter Windows 10, das seit heute Mittag auf meinem betagten Keller-PC ist. Allerdings macht Slotraser von der Aufmachung doch erheblich mehr her.

      Frank
      :thumbsup:
    • stahlsau schrieb:

      Ich habs mal versucht, aber afair hat das nicht richtig funktioniert. Kam nach dem Start immer ne Fehlermeldung. Habe das an den Autor weitergeleitet, aber nie ne Antwort erhalten. Von daher kann ichs nicht empfehlen.

      Cockpit findet bei mir ständig die CU nicht, daher hab ich auf den Kauf verztichtet - der Preis ist schon happig und wenns dann nur jedes 10. mal funktioniert....lieber nicht.

      Hab noch etliche andere ausprobiert, bin am Ende bei Bruce hängengeblieben. Läuft zuverlässig und ist einfach zu bedienen, mehr verlange ich nicht )
      Das problem mit dem nicht finden der cu kenne ich auch. Bei mir war es aber eigene schuld. Zum einen ein defektes Verbindungskabel eines 3.anbieters und zum anderen solte man nach dem Start von cxp die cu noch mal starten (habbich irgendwo gelesen). Seitdem keine Probleme mehr! Bedienerunfreundlich finde ich es auch nicht wirklich. Hat halt eine Fülle an einstellungsmöglichkeiten!