Speedflow Wireless Problem

    • Speedflow Wireless Problem

      Hallo zusammen!

      Mir ist gestern mein Speedflow Wireless auf den Boden gefallen und seitdem "kratzt" es gewaltig, wenn ich den Trigger betätige.
      Den Regler habe ich schon aufgemacht und ein bisschen herumgefummelt.
      Der Trigger betätigt ja so ein Teil welches für die Geschwindigkeit verantwortlich ist. Keine Ahnung wie das heißt, ich bin ein Technik Depp!
      Dieses Teil "kratzt" wenn man es hin und her schiebt. Ziehe ich es ein bisschen hoch, läuft es wieder geräuschlos, wie vor dem herunterfallen.
      Mir ist allerdings schleierhaft warum, denn das Gehäuse hat noch nicht mal einen Kratzer.
      Ich habe dazu ein kleines Video gedreht.
      Wäre nett wenn sich die Spezialisten hier das mal ansehen würden und eventuell Tipps hätten wie man das beheben kann.
      Ansonsten muss ich den Regler halt einschicken.

      Ich sage schon mal Danke!

      youtube.com/watch?v=LGo4XA6OpA8
    • Werbung
    • Das poti ( was du hin und her schiebst ) hat ein Weg durch den Abflug , kannste nur tauschen.
      Wer später bremst , ist länger schnell...
    • Hallo Jörg,

      das Poti, wieder was gelernt, ist ja eigentlich durch das Gehäuse gut geschützt.
      Aber ich habe mir schon gedacht, dass ich den Regler einschicken muss.
      So ein Mist aber auch. Man sollte halt beim Slotten keine Bierchen trinken! :cursing:
    • mach mal nen Sprühstoß WD40 rein
      aber nichts anderes verwenden

      wenn schon schwarze Krümmel rausfallen - kannst das vergessen - dann muss der Poti neu

      lobenswert:
      mal ein ehrlicher, der zugibt das der Regler nen Abflug gemacht hat. Alleine für die Ehrlichtkeit werde ich dir ein Poti spendieren .... schreib uns mal an
      Alle anderen schreiben Storys

      kannst Du löten ?
      viele Grüße von der Slotcar-Factory

      slotmike
    • bestell das poti zu mir , schick mir deinen Regler dann löte ich dir das rein und dann wird er wieder funktionieren.
      Wer später bremst , ist länger schnell...
    • @slotmike

      Das mit dem WD40 werde ich mal probieren, ansonsten melde ich mich bei dir. Schwarze Krümel oder anderes Zeug kam mir nicht entgegen. Mal abgesehen davon, dass der Poti kratzt funktioniert der Regler. Auch die Rundenzeiten passen.
      Löten kann ich mittlerweile! :thumbsup:

      Ehrlichkeit währt halt doch am längsten! :saint:
    • Werbung