Probleme beim zuordnen der Regler zu Auto

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Probleme beim zuordnen der Regler zu Auto

      Guten Morgen,

      Ich bin seit kurzem ein Neuling in der Slotcar Branche und habe seit rund 1,5 Wochen eine Digital 132.
      Im Vorfeld habe ich natürlich auch schon Zubehör und weitere Autos gekauft. Nun habe ich aber das Problem, dass sich die Regler nicht zu den Autos programieren lassen, bzw. bestimmte Autos nur zu bestimmten Reglern.

      Beispiel.
      Mein BMW M4 Timo Glock lässt sich ebenso wie 2 weitere Autos nur mit dem ersten Regler fahren, ich kann ihn also nicht Regler 2,3 oder 4 zuordnen. Egal was ich mache, ich kann mit dem Auto nur mit dem Regler fahren, wenn dieser auf 1 programmiert ist.

      Ein weiteres Auto lief letztens plötzlich auf Regler 4, obwohl ich das Auto da gar nicht drauf programmiert habe.

      Da ich ein Neuling bin, wollte ich einfach mal fragen, woran das liegen könnte, oder was ich falsch mache?

      Zunächst habe ich die Regler auf 1-4 bestimmt und dann muss man doch nur das auto einzeln auf die Bahn setzen und auf dem (Spurwechselknopf, weiss grad nicht den richtigen namen), 2 mal drücken und dann sollte es doch zugeordnet sein, oder? Bzw. Wagen kurz hochheben und nochmal 2 mal draufklicken.

      Vielen Dank schonmal für eure Hilfe!
    • Werbung
    • Versuch' es mal so:

      CU einschalten, Auto auf die Bahn stellen, dass zu einem Regler zuweisen willst.
      CODE Taste an der CU drücken, dann die Weichentaste des Reglers. Warten.
      Das Auto blinkt und wenn das erledigt ist, solltest Du es auf dem gewünschten
      Regler haben.

      Wenn Du Wireless-Regler hast, kenne ich mich nicht aus. Habe ich leider nicht.

      VG
      Thomas
      Niveau ist keine Creme und Stil nicht das Ende vom Besen. :tongue:
      __________________________________________________________________________


      2016 - Linden Park Speedway - Planungsthread
      2016 - Linden Park Speedway - Bauthread
      bis 2015 - Linden Park Speedway 2010-2015
    • Ist mit Wireless genau so .

      Auto auf die Bahn, an der CU Code-Taste drücken, dann am Regler Weichentaste drücken,
      warten bis Auto und CU nicht mehr blinken

      und los gehts.
      Gruß
      Thorsten


      Kein Alkohol ist auch keine Lösung
    • Bei wireless geht das auch so.
      CU aus, dann an.
      Codeknopf einmal drücken, die ganz rechte Diode an der CU leuchtet.
      Weichentaste drücken, das Auto blinkt und ruckt ein kleines Stück nach vorne.

      Das sollte klappen, auch gerne nochmal die Anleitung lesen, ich hab das auch mehrmals machen müssen...

      Immer nur ein Auto auf der Bahn!

      Programmier mal ein Ghostcar, dann hats geschnackelt.
      :D
    • Wenn die Zuordnung mit der Code-Taste der CU nicht funktioniert (das hatten wir an verschiedenen Bahnen schon ein paar Mal), dann einfach auf die alte Art das Auto codieren:

      CU einschalten. Auto auf die Bahn stellen. Weichenknopf des Reglers auf den Du es programmiert haben willst, zwei Mal drücken, Auto von der Bahn nehmen, Auto wieder drauf stellen, 2 Mal den Weichenknopf drücken.....und lass Dir dabei ruhig 2-3 Sekunden Zeit.....ich habe öfter beobachtet, dass alle meinen, es muss innerhalb einer Sekunde alles erledigt sein.....in der ruhe liegt die Kraft und damit solltest Du jeden Wagen Programmiert bekommen.....


      Gruß Stephan
      Wenn man keine Ahnung hat, einfach mal Fresse halten........

      Ihr findet mich auch hier:
      slotkaoten.de
    • Neuling2018 schrieb:

      Zunächst habe ich die Regler auf 1-4 bestimmt
      Also Wireless? Und wenn ja, richtig programmiert?

      Neuling2018 schrieb:

      und dann muss man doch nur das auto einzeln auf die Bahn setzen und auf dem (Spurwechselknopf, weiss grad nicht den richtigen namen), 2 mal drücken und dann sollte es doch zugeordnet sein, oder?
      "Code" an der CU hast Du 1x gedrückt? Danach leuchtet eine Lampe an der CU. Dann drückst Du einmal den Weichentaster. Autos mit Licht blinken freudig erregt. Danach gibst Du mal kurz Gas. Wichtig: Nur ein Auto auf der Bahn!

      Anleitung für die CU siehe hier: carrera-service.com/fileadmin/…ds/Carrera_BA_30352_D.pdf
      MfG Olaf

      ----------
    • Werbung