Der Ahnungslose zahlt wohl gerade Lehrgeld .

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Die Sache mit dem Lehrgeld ist die EINE die mit Eigendoof einen Andere .

      Habe mich heute nochmal mit 2 Autos auf die Bahn begeben und die RMS nun endgültig geschrottet .

      Mein Fehler war :
      Ich habe die 12 Volt der Autobatterie auf beide Trafoeingänge der RMS gelegt . Also quasi eien Brücke von Netzteil 1 zu Netzteil 2 .

      Das findet diese Unit doof .

      Nach 2 Minuten erneutes gestinke und ein deutliches Plöpp.

      Nach dem Aufschrauben fiel mir eien geplatzte Diode entgegen .

      Ich schau mal wo ich ersatz bekommen kann .

      wie oben schon steht , man lernt nie aus . :D :D :D :D
    • Werbung
    • In dieser Zeitschrift gibt es einen ausführlichen Testbericht zur Main Unit,mit allen Funktionen.
      ebay.de/itm/Achtung-Alte-Speed…Heft-2-2004-/202241438101
      Und Finger weg von Autobatterien :thumbdown:
    • wolsad schrieb:

      Und Finger weg von Autobatterien
      naja, nicht unbedingt . Die Bahn funzt mit Auto Batterie , und ganz normaler Einspeisung und analogem Regler seit heute ganz hervorragend .



      Man sollte lediglich einfach wissen was man tut. Das hilft ungemein ..

      Auch hier, beim Schrotten der Rms heute , konnte die Autobatterie nichts dazu .

      Mit einem Labornetzteil und gleicher Verdrahtungsanordnung wie ich sie hatte , wäre die Unit genau so geschrottet worden .

      Das hatte nichts mit der Stromaufnahme zu tun .
    • Auto- oder viel mehr LKW-Batterien sind auch heute noch üblich, an allen Bahnen auf denen "offene Klassen" gefahren werden (Eurosport 24, G27, G7 etc.).
      Netzteile, die diese Ströme liefern könnten (Anfahrströme bis zu 100A :flammen: ) sind extrem teuer, groß und laut. Da werden Batterien und teilweise noch zusätzlich parallel geschalteten Kondensatoren eingesetzt.
      Die Schaltungen sind meist so aufgebaut, dass die Batterien bei abgeschaltetem Bahnstrom (Spurwechselpausen) geladen werden, bei Start eines Laufs dann nicht mehr.
      Ich bin auch schon auf Bahnen gefahren, an denen doppelt so viele Batterien wie Spuren verbaut waren. Der eine Satz wird geladen, an dem anderen wird gefahren. Immer abwechselnd.

      @Ulf: Ersatz für die Diode schießt Du am besten bei ebay (ggf. in China). Kannst Du noch lesen, was es mal war?
      www.SAC-Stolberg.de
      Deutschlands ältester Slotcar Racing Club
      bietet Flexi-Rennen für jedermann.
    • Ja, aber .....

      benno schrieb:


      @Ulf: Ersatz für die Diode schießt Du am besten bei ebay (ggf. in China). Kannst Du noch lesen, was es mal war?


      ich konnte noch alles Lesen .... aber bisher nichts finden .

      Da ich mit diesem Hexenwerk nichtmal etwas auskenne ..... weiss ich nichtmal ob man da was vergleichbares einlöten kann .

      [IMG:http://up.picr.de/32083060uz.jpg]
    • Werbung
    • Benno - SAC schrieb:

      uto- oder viel mehr LKW-Batterien sind auch heute noch üblich, an allen Bahnen auf denen "offene Klassen" gefahren werden (Eurosport 24, G27, G7 etc.).
      Netzteile, die diese Ströme liefern könnten (Anfahrströme bis zu 100A ) sind extrem teuer, groß und laut. Da werden Batterien und teilweise noch zusätzlich parallel geschalteten Kondensatoren eingesetzt.
      Das sind alles rein Analoge Bahnen,ohne Digitale Bauteile,die für solche Leistung gar nicht gedacht sind.Das RMS wurde für das Evo,Exclusiv,nach Umbau auch für das alte Profi u.Uni System entwickelt.
      Und die 100A werden auf Holzbahnen mit Litze gefahren.Mach das mal auf einer Carrera Plastikschiene.
      Klar in den 70 ern wurde teilw.auch mit Auto Batterien gefahren,aber da gab es auch schon Holzbahnen.
      Carrera hatte eine eigene Schreinerwerkstatt.Es gab 4 spurige Club Bahnen und 8 spurige Tunier Anlagen bis 50m.
      carrerawiki.de/index.php?title=Turnieranlagen,_8spurig

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von wolsad ()

    • Ich bin in 70er Jahren im US Camp gefahren da gab es nur Autobatterie. Über die Zeit wo keine Bahnbenutzung war wurde mit Ladegerät die Batterie wieder geladen. Das ging wunderbar.
    • Ich denke auch, dass da noch eine Ziffer fehlt.
      Dürfte von den Werten her aber keine Rolle spielen, weil die alle genug Spannung abkönnen.

      Schieß dir irgendwelche von denen hier:
      1n5401
      www.SAC-Stolberg.de
      Deutschlands ältester Slotcar Racing Club
      bietet Flexi-Rennen für jedermann.
    • wolsad schrieb:

      Das sind alles rein Analoge Bahnen,ohne Digitale Bauteile,die für solche Leistung gar nicht gedacht sind.Das RMS wurde für das Evo,Exclusiv,nach Umbau auch für das alte Profi u.Uni System entwickelt.
      Und die 100A werden auf Holzbahnen mit Litze gefahren.Mach das mal auf einer Carrera Plastikschiene.
      Ja nd nein .

      Ich bin bereits 1968 mit ner Autobatterie und Universalschienen unterwegs gewesen .. Zwar nur einen Tag, da mich die Mutter mit samt dem Geraffel dann aus dem Wohnzimmer entfernt hatte , aber ich hab es gemacht.

      Anders war 36 D Motor einfach nicht am Leben zu erhalten . 100 Ampere waren da auch sicher nicht im Spiel..... aber die Stromleiter in den Schienen waren schon recht warm :D :D :D

      Wenn ich die RMS repariert bekomme werde ich es erneut mit der Rms , nur einer Spur und dem Netzteil versuchen . Ich kann dann ja sehen was der Motor zieht .

      Die andere Spur versorge ich wieder über Batterie und über eine sep. Einspeise Schiene . Sorgenfreies heizen sozusagen , mit allen hier rumliegenden Motoren . :) :) :) :)

      Der Fehler war einfach, dass ich die beiden Einspeisungen am RMS gebrückt habe .
    • Werbung
    • so , der Mopped läuft wieder .

      [IMG:http://up.picr.de/32121906yh.jpg]


      [IMG:http://up.picr.de/32121907df.jpg]


      [IMG:http://up.picr.de/32121909mn.jpg]


      [IMG:http://up.picr.de/32121908hr.jpg]

      Habe nun so ein originales Steckernetzteil dran. Rundenzähler und Zeitnahme funktioniert einwandfrei.........auf beiden Spuren .......auch ohne Drücker !!!

      nun meine Vision :

      ich speise eine normale Anschlussschiene mit dem LNT ein und fahre mit diesem Strom und den3 Poligen Drückern .................. das Carrera Steckernetzteil versorgt nur das RMS .

      coole Idee ??? oder fackelt mir das wieder ab ??? 8o 8o 8o 8o



      jetzt
    • Das geht prinzipiell, wenn du das RMS in den Rundenzähl-Modus umschaltest. In der Windows-Hilfedatei steht drin wie das geht, inklusive Schaltplan.
      Allerdings habe ich immer noch keine E-Mail von dir erhalten, sonst hätte ich dir das schon längst geschickt.
      Kontakt über meine Homepage (Adresse siehe Profil bzw. halt da, woher du das Bild genommen hast).
    • Hm, ich bekomme bei deinen beiden t-online Adressen nur eine "Mail Delivery failed". Die Dateien werden wohl als Spam eingestuft und geblockt.
      Hast du evtl. noch eine andere Mail-Adresse, die nicht über T-Online läuft?

      Edit: habe eine Zip-Datei hier auf die Webdisk hochgeladen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Carrera124 ()

    • wolsad schrieb:

      Aber die elektronischen Bauteile des RMS machen die hohen Ampere nicht mit.
      Die damaligen Evo Trafos hatten 2x350mA.Die Exclusiven 2x600mA.
      Sorry, aber Du hast von Elektrik keine Ahnung. Der Strom der fließt, hängt einfach nur davon ab, wieviel die Verbraucher sich ziehen und nicht, wie viel das Netzteil oder in diesem Fall eine Batterie liefern könnte. Deine Aussage ist ungefähr, als wenn Du sagst, der Tank Deines Autos ist zu groß, so viel Sprit schafft Dein Motor nicht.
      Grüße
      Grommel
      PS: Autobatterien eignen sich sehr gut für Rennbahnen, man sollte jedoch unbedingt eine Sicherung vorschalten, denn bei Kurzschlüssen könnten sonst enorm hohe Ströme fließen und einen Kabelbrand verursachen.
    • Werbung
    • grommel schrieb:

      Sorry, aber Du hast von Elektrik keine Ahnung. Der Strom der fließt, hängt einfach nur davon ab, wieviel die Verbraucher sich ziehen und nicht, wie viel das Netzteil oder in diesem Fall eine Batterie liefern könnte. Deine Aussage ist ungefähr, als wenn Du sagst, der Tank Deines Autos ist zu groß, so viel Sprit schafft Dein Motor nicht.
      Dann frag doch hier mal die Digitalfahrer warum die erst an der CU basteln,wenn die an der ein Netzteil mit 15A oder 20A betreiben.
      Das RMS wurde zwar für analoge Bahnen produziert,aber die Main Unit und Regler haben elektronische Platinien.
      Ich kenne auch keine analogen elektronischen Regler die solche hohen Ampere abkönnen.Die meisten vertragen nur 3A oder bis 10A.
      Einzig der ACD pro für 360€ kann 30A ab.Und mehr als 3A auf einer Spur zieht ein Carrera 26D Motor eh Analog eh nicht.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von wolsad ()

    • guten tach zusammen ,

      so, bevor mir gleich hier wieder was abfackelt .....

      Ich habe hier einen alten Keramikregler mit 3,5 mm Stecker ..............

      Nun möchte ich 4 mm umbauen.

      Ich habe mal gelesen , dass sich die Belegung geändert hat .

      Stimmt das , oder kann ich die Belegung so lassen wie sie ist ?

      [IMG:http://up.picr.de/32146772sw.jpg]

      danke im Voraus

      ulf