X81 - In Verbindung mit dem Smartrace Wetter Add-on leider nicht zu gebrauchen!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • X81 - In Verbindung mit dem Smartrace Wetter Add-on leider nicht zu gebrauchen!

      Seit einer Woche habe ich nun den X81 in einem BRM R8 getestet und schon isser defekt! :cursing:
      Auf meiner Heimbahn bin ich nun weit über 1000 Runden bei 14V gefahren und dabei hat sich der Decoder/Fahrzeug 3x decodiert.
      Die ersten beiden Male nach ca. 70-80 Runden am Stück und in kurzem Abstand. Das 3. Mal nach über 300 Runden nonstop.
      Gestern dann hat der Decoder ganz den Geist aufgegeben.
      Auf einer anderen Bahn bei 12,5V und noch nicht einmal 50 Runden blieb das Auto stehen. Dachte erst wieder an Decodierung aber nix da. Strom kommt zwar am Decoder an, aber es geht nix raus an den Motor. Tolle Wurst!
      Heute morgen bei mir auf der Bahn nochmal getestet, das Ding macht keinen Mucks.

      Hinzu kommt, dass der Decoder in Verbindung mit Smartrace und dem Wetter Add-on nicht richtig funktioniert.
      Die geänderten Werte jucken den Decoder nicht im geringsten. Egal was ich einstelle, das Auto fährt immer mit 100% Speed weiter.

      Der Decoder geht zurück und ob ich meine beiden anderen X81 noch teste, oder gleich mit zurückschicke weiß ich noch nicht.

      Von meinen 10 FT Decodern, macht keiner Probleme.

      Bin gespannt ob ihr mit dem X81 ähnliche Erfahrungen macht, oder ob ich einen Montagsdecoder erwischt habe.

      Gruß
    • Werbung
    • kochkaesschnitzel schrieb:

      das Auto fährt immer mit 100% Speed weiter.
      aber die normale einstellung der geschwindigkeit über die cu hat funktioniert (mal abgesehen von den anderen fehlern)?
    • Werbung
    • So, der Alptraum ist leider wahrgeworden und ich war wohl selbst Schuld an dem Defekt.
      Eine kleine Ader, wahrscheinlich vom Leitkiel, hat den Decoder gehimmelt.
      Ich habe ja schon einige Decoder verbaut, aber dass hatte ich auch noch nicht.
      Marc Eicker wird mir aber netter Weise einen neuen zusenden.

      Die beiden anderen X81 machen im Fahrbetrieb keinerlei Probleme. Die Autos sind mit diesem Decoder wesentlich spritziger als mit dem FT und Carrera.
      Die CU-Werte werden auch korrekt übernommen.

      Leider funktionieren aber auch diese beiden Decoder nicht mit Smartrace und dem Wetter Add-on.
      Bei Wetter-und/oder Reifenwechsel fahren die Autos mit dem zuvor eingestellten Speed-, Bremswert einfach weiter.
      Schade, denn ich mag den Decoder.

      Danke an Marc Eicker - der sehr nett und hilfsbereit war bzw. ist!