Boxengasse mit Pace-Car [gelöst]

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Boxengasse mit Pace-Car [gelöst]

      Hallo zusammen,

      wir haben Anfang des Jahres in eine "kleine" (30m) Bahn investiert und diese bislang erfolgreich immer
      wieder erweitert und modifiziert.

      Heute wollte ich endlich das Pacecar einpflegen und siehe da... klappt nicht.
      Da wir eine relativ lange Gasse haben in der wir auch eine Garagenanlage stehen haben
      wollten wir die "unnütze" Zufahrt gerne als Pacecar - Spur verwenden.
      Leider bleibt das PC da, wie zu erwarten war, nicht stehen.
      Ich habe sehr wohl gelesen, dass das PC immer die erste Weiche nach der Startlinie anfährt.

      - Gibt es mittlerweile vielleicht doch eine Möglichkeit, dass man das umgehen kann?
      - Fällt jemanden eine andere Lösung ein wie ich diese Gasse nutzen könnte bzw. diese für das PC zugänglich machen könnte?
      (Da die Gasse an der Startline vorbei läuft, ist sie nicht für den Rennbetrieb geeignet)

      Habe auch schon meine Versuche mit originalen und entkoppelten Pitweichen in diversen Kombinationen probiert, aber kein Erfolg...

      Ich habe mal den Ausschnitt aus dem Plan angehängt.
      Leider komme ich in keine Richtung weiter raus um irgendwo was zu verlängern...

      Ich hoffe, Eure Erfahungen können uns weiter helfen!!!

      Vielen Dank schonmal und schönen Sonntag noch!
      Gruß
      ChrisTestplan_1.jpg
    • Werbung
    • dhchris schrieb:

      dass das PC immer die erste Weiche nach der Startlinie anfährt.
      so nicht ganz korrekt - sobald es reingerufen wird (sc-phase vorbei), schaltet es ALLE weichen, bis es irgendwann mal anhält.

      dhchris schrieb:

      Leider bleibt das PC da, wie zu erwarten war, nicht stehen.
      warum war das zu erwarten? ich würde mal vermuten die kreuzweiche dahinter macht dir das pit-lane-signal kaputt. da solltest du mal entkoppeln und nicht an der pitweiche.
    • Ich glaube, dhchris meint mit der "ersten Weiche" die erste PS-Weiche, was ja - sofern das PC diese trifft - normalerweise auch stimmt: das PC müsste direkt nach der Einfahrt in diese Weiche eigentlich stehen bleiben. Und damit keine Ghosts diese Weiche nutzen und ins PC rauschen, muss sie auf jeden Fall entkoppelt sein, oder? Und wenn er dann auch noch die Kreuzweiche dahinter entkoppelt... geht dem PC dann nicht der Saft aus?

      Der gesamte Streckenplan inkl. aller Weichen wäre hier vielleicht hilfreicher, als nur dieser kleine Ausschnitt.
    • Vau Acht schrieb:

      muss sie auf jeden Fall entkoppelt sein, oder?
      ne - stimmt so nicht. die weichenelektronik der pit-weiche lässt keine ghosts durch. ob du da was entkoppelst oder nicht. aber die kreuzweiche dahinter, schliesst das "normale digitalsignal" der bahn mit dem "boxenbahnsignal" kurz und daher - so dnke ich - wird das sc nicht stehenbleiben.
    • Hallo zusammen,

      danke für Eure Hinweise.
      So wie ich das verstehe müsste ich die Kreuzweiche enkoppeln?
      Ist das richtig? (gibt´s dazu irgendwo ne Anleitung?)

      Ich habe bislang die erste PS-Weiche nach der Kreuzweiche entkoppelt.
      Da diese "neue" Spur jetzt erst dazu gekommen ist, steh ich etwas auf der Leitung.
      Probiert hatte ich es wie gesagt, auch die PS-Weiche rechts (dort wo ich das PC gerne hätte) zu entkoppeln,
      aber kein Effekt.

      Jetzt ist mir aber beim Suchen und Stöbern noch etwas aufgefallen.
      Wir haben in dieser PC-Gasse noch eine Zusatzeinspeisung untergebracht.
      Kann es sein, dass diese ZES das Problem allen Übels ist?

      Wenn alle Stricke reissen, müsste ich, wie im einem zweiten Threat geschrieben die Startgerade umbauen und neu aufteilen (möchte ich aber aus optischen Gründen vermeinden).

      @Vau Acht:
      Einen gesamten Plan kann ich gerne schicken, allerdings habe ich in einem Element 3 gerade Stränge übereinander liegen.
      Die dortigen Weichen sind nicht wirklich sichtbar zu machen...

      Dank Euch!

      PS: Bilder der fertigen Strecke folgen :)
    • Werbung
    • dhchris schrieb:

      Wir haben in dieser PC-Gasse noch eine Zusatzeinspeisung untergebracht.
      würde man entkoppeln jetzt mit einem gegenteiligen beispiel erklären wollen - das wäre optimal! :D

      dhchris schrieb:

      So wie ich das verstehe müsste ich die Kreuzweiche enkoppeln?
      aus der platine der boxenweiche gehen 2 kabel in den slot. ein rotes und ein schwarzes. das rote liefert ein manipuliertes digitalsignal. der datenstrom unterscheidet sich also von dem, auf dem rest der strecke. das rote kabel geht in den linken leiter (in fahrtrichtung). was musst du jetzt machen: sicherstellen, dass der linke leiter nicht mit (z.b.) der zes verbunden ist (multimeter - widerstand messen). in der kreuzweiche sind kabelbrücken. da musst du eine entfernen - das rote kabel am ende der sc-lane. mal gucken - wenn ich heute abend lust habe und du noch dein problem, mache ich vielleicht ein schaubild.
    • Ja das mit dem Entkoppeln und der ZES ist ein Schildbügerstreich gewesen, muss ich zugeben.
      Ich bin nur erst nicht auf das Kabel gestoßen, weil es versteckt war und keiner mehr an das gedacht hatte... :whistling: :whistling: :whistling:

      Ich schau mir heute Abend selbst auch noch mal eine Kreuzweiche an bzw. mach sie auf und versuche mal es zu verstehen.
      An die Bahn selbst komme ich erst im Laufe der Woche wieder zum vor Ort testen.
    • ist überhaupt nicht schön, aber...
      30347_LI.jpg
      der rote leiter darf nicht mit den grünen verbunden sein. wie werden die verbunden? so:
      19476-5e149be1.jpg (das bild habe ich jetzt mal von @HuGorrera geklaut - ich hoffe das ist kein problem)
      die beiden kabel sind solch eine verbindung, wie sie in weichen genutzt werden.
    • Hey, perfekt, ich danke.
      Habe es heute, Feierabendverkehsbedingt, nicht mehr geschafft eine unserer Weichen zu holen.
      Morgen komme ich dazu und schau mir das dann gleich mal an und werde mich nochmal melden.

      Vielen Dank einstweilen und bis morgen!
    • quotschmacher schrieb:

      ne - stimmt so nicht. die weichenelektronik der pit-weiche lässt keine ghosts durch. ob du da was entkoppelst oder nicht. aber die kreuzweiche dahinter, schliesst das "normale digitalsignal" der bahn mit dem "boxenbahnsignal" kurz und daher - so dnke ich - wird das sc nicht stehenbleiben.
      Hast natürlich recht hab das verwechselt - man entkoppelt ja, damit das PC bei zwei PL-Weichen in einer zweispurigen PL nicht schon nach der ersten, sondern erst nach der zweiten stehen bleibt. :S

      Kann es bei dhchris nicht einfach daran liegen, dass er die erste PL-Weiche entkoppelt hat? Das würde zu,imdest erklären, warum sein PC nicht direkt danach stehen bleibt, oder hab ich da einen Denkfehler?

      Da ich ebenfalls eine Kreuzweiche in meiner Box verbaut habe, finde ich aber den Gedanken mit der Signalstörung sehr interessant - vielleicht ist das der Grund für ein Problem, das mich schon länger beschäftigt und für das ich vielleicht doch mal ein eigenes Thema eröffnen sollte...
    • Werbung
    • Guten Morgen,

      Also standardmäßig habe ich die Pit-Weiche der "normalen" Boxengasse (Tankplatz - rotes Kreuz im Plan) enkoppelt.

      Wenn ich das PC per Tastendruck zurückhole, fährt es jetzt in die ganz rechte PL-Weiche rein, bleibt nicht stehen (was ich gerne hätte) und fährt durch die Kreuzweiche raus.
      Wenn ich testweise das PC in die Kreuzweiche setze, so dass das PC in die normale Boxengasse reinfährt bleibt es direkt nach der ersten PL-Weiche(entkoppelt) stehen...
    • wenn du ein multimeter hast, miss mal bitte zwischen rot und grün den widerstand. (leiter in fahrtrichtung links)
      Unbenannt.jpg
    • quotschmacher schrieb:

      ist überhaupt nicht schön, aber...
      30347_LI.jpg
      der rote leiter darf nicht mit den grünen verbunden sein. wie werden die verbunden? so:
      19476-5e149be1.jpg (das bild habe ich jetzt mal von @HuGorrera geklaut - ich hoffe das ist kein problem)
      die beiden kabel sind solch eine verbindung, wie sie in weichen genutzt werden.
      Ich habe jetzt die Weiche offen vor mir liegen.
      Die Spur, die Du mir rot markiert hast, habe ich lokalisiert.

      Für mein Verständnis:
      Wenn ich das Kabel nun raus ziehe, dürfte das Datenpaket von dem "geradeaus" Leiter nicht mehr bei einer Schaltung rüber auf die Weichenspur gehen. Richtig?
      Somit müsste dieser Leiter den Strom von der Box aus beziehen. Richtig?
      Weiterhin habe ich nach dieser Kreuzweiche meine PL-Weiche entkoppelt. Richtig?
      Die Weiche in meiner Zeichnung (rechts) in der das PC reinfahren soll und stehen bleiben soll, müsste doch jetzt korrekterweise nicht entkoppelt sein?

      Ich habe naturlich die ZES jetzt raus genommen aus der gesamten Boxengasse.

      Ist das so richtig oder stehe ich schon wieder irgendwo auf ner Leitung?
      Messen kann ich noch nicht wie von dir vorgeschlagen, da nicht vor Ort...
      Was sollte denn der Widerstand sein?
    • whoa... ich glaube so komüliziert und unverständlich schreibe ich auch immer :D
      die spur "oben rechts" in der kreuzweiche, da wo man dann aus der sc-lane kommt, darf mit dem rest nicht verbunden sein (bei dem rechten leiter macht das nichts, nur beim linken).
      die sc-lane bekommt ihre einspeisung einzig aus der weichenelektronik der pit-weiche, die in die sc-lane leitet.

      dhchris schrieb:

      müsste doch jetzt korrekterweise nicht entkoppelt sein?
      jepp

      dhchris schrieb:

      Was sollte denn der Widerstand sein?
      unendlich. also keine verbindung.
    • Werbung
    • ICh hab mal gemalt, nicht so sauber wie Du aber ich hoffe es ist ersichtlich...
      Testplan_3.jpgKreuzweiche und nachfolgende Weiche entkoppelt
      Die SC-Weiche (rechts) nicht entkoppelt.
      1. ich habe alles andere als sauber gemalt
      2. was willst du mir denn damit zeigen?
      3. was hat die widerstandsmessung ergeben - bist du überhaupt dazu gekommen? ohne praktische erkenntnisse können wir ja lange unsere glaskugeln benutzen ;)
    • Ja, man sollte nicht mehrere Sachen gleichzeitig machen...

      Ich habe das Bild nur nochmal nachgezeichnet, in der Frage ob ich die Verkabelung bzw. das Trennen richtig verstanden habe.
      Nein, zum messen bin ich heute Nachmittag dort...
      Stimme Dir zu, beim Würfeln kommen wir warscheinlich auf das Selbe Ergebnis... Melde mich dann, sobald ich Daten habe ;)
    • an der kreuzweiche selber hätte ich so entkoppelt:
      Unbenannt.jpg
      also annähernd ähnlich wie du es getan hast. also was gelb ist (das, was auch aus deiner zes kommt) unter der schiene mit kabeln verbunden und alles was grün ist. blau - die masse - liegt so oder so immer zusammen.