CU registriert gelegentlich falsche IDs???

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • CU registriert gelegentlich falsche IDs???

      Hallo Zusammen,

      wir sind gestern auf meiner Carrera Digital 132 Bahn ein Rennen gefahren. 4 Fahrzeuge auf der Renstrecke. Riesen Spass wie zu erwarten mit einem Ärgernis:

      Cockpit XP V2 meldete gelegentlich bei der Überfahrt der Start/Ziel Gerade "ID nicht angemeldet", während dem Qualyfing fiel auf, dass einmal sogar eine Runde einem Fahrer zugeschrieben wurde, der gar nicht auf der Strecke fuhr...

      Elektronisch verwenden wir reine Carrera Digital 132 Komponenten. Netzteil, CU, Weichen, PitStop Lane, Decoder, Motoren der Autos alles orginial Carrera Digital 132.

      Zeitmessung eben über Cockpit XP V2 an der CU.

      Ist natürlich ein sehr ärgerlicher Fehler, vorallem da das Feld sehr dicht beieinander war und eine falsche Runde schon einen Unterschied von Platz 1 auf 3 ausmachen könnte...

      Bei insgesamt ca 800 gefahrenen Runden kam das vielleicht 3x vor (bekommt man im Rennen ja kaum mit, außer Cockpit XP meldet ID nicht zugewiesen).

      Kennt jemand diesen Fehler?

      Decoder defekt?!?

      CU???

      Vielen Dank!!!

      Grüße

      Benjamin
    • Werbung
    • Das ganze ist kein Cockpit-Problem, sonder eine Sache der CU und deren IR-Sensoren. Cockpit zeigt nur an, was die CU meldet.
      Die IR-Sensoren der CU sind auf bestimmten Frequenzen sensibel, so können Sonnenlicht oder Neonröhren die Sensoren auslösen.
      Fiel ein solches Licht evtl auf die Sensoren?

      Gruß
      Fluff
    • Ja, dass das eigentlich nichts mit Cockpit zu tun hat, denke ich mir... hab den Titel des Posts deswegen auch nochmal geändert...

      Die Bahn steht in einem Kellerzimmer, Sonnenlicht kann ich also ausschließen... Neonröhren sind eigentlich auch nicht vorhanden.

      Eine Fernbedienung von einem anderen Gerät stört, dass ist schon aufgefallen, war aber gestern nicht in Betrieb...

      Immernoch seltsam, aber ich werde mir die Beleuchtung des Raums nochmal anschauen (im Dunkeln fahren?!? :D )

      Schonmal Danke!!!
    • Sonst könnte es sich um die berühmten Umcodierungen handeln.
      Seid ihr mit einem bestimmten AddOn und Tankprofilen gefahren?
      Niveau ist keine Creme und Stil nicht das Ende vom Besen. :tongue:
      __________________________________________________________________________


      2016 - Linden Park Speedway - Planungsthread
      2016 - Linden Park Speedway - Bauthread
      bis 2015 - Linden Park Speedway 2010-2015
    • Nein, bei der Umcodierung geht ein Fahrzeug doch auf ID1? Das ist nicht passiert. Alle konnten problemlos weiterfahren.

      Außerdem hatten wir nur das einfache Cockpit Tanken aktiviert (ohne Geschwindigkeits & Bremsanpassung, also CU Tanken aus, die Umcodierung passiert doch soweit ich weiß nur wenn neue Werte gesetzt werden sollen, war bei uns nicht der Fall)
    • Werbung
    • Ja, Cockpit XP kann da schon noch mehr. Allerdings hatten wir mit dem setzten der Geschwindigkeits und Bremswerte schon Probleme mit ungewollten Umcodierungen wie von slot-extreme oben erwähnt. Deswegen haben wir die Option aktuell nicht aktiviert - ist hier aber gerade ja gar nicht das Thema.

      Grüße!