Probleme mit der Regler Erweiterungsbox

  • Hallo

    Ich möchte von 4 auf 6 Fahrer aufrüsten. Mein Problem, die ids 1,3,4 in der Box lassen sich nicht aktivieren.

    Box ist aber ok. Wenn ich diese in port2 stecke, kann ich 5 Fahrzeuge programmieren. Wo ist mein Fehler?

    Gruß Slotcarkorti

  • Amazon Werbung
  • Was heissst „1, 3, 4“ lassen sich nicht aktivieren?


    Funktioniert Port 1 mit einem Kabel-Regler, d.h. mit dem Regler in Port 1 kann dann die ID 1 programmiert werden?


    Dasselbe für Port 2?


    Die HEB steckt richtig fest mit Klick in Port 1?


    Welche IDs sind möglich wenn die HEB dort steckt?


    Welche 5 IDs lassen sich aktivieren, wenn die HEB in Port 2 steckt?




    Anbei der Auszug aus dem CU-Manual, einiges steht auch unter ID im Lexikon.

  • Mit 1,3,4 sind die Adressen der Handreglererweiterungsbox gemeint. Diese Adressen lassen sich nicht zuordnen.


    Port 1 funktioniert mit einem Kabelregler normal.


    Port2 dito


    HEB steckt korrekt im Port1.


    In Port1 lassen sich ID 2,5,6 aktivieren.


    in Port2 lassen sich ID 1,3,4,5,6 aktivieren

  • Wie neu oder alt ist die Erweiterungsbox? Die ganz frühen hatten ein Softwareproblem, das konnte man seinerzeit über den Carrera Service aber updaten lassen.

  • Die Verwendung war mir klar, aber die Funktion ist nicht da! Ich werde es mit einem CU-Update versuchen.

  • ebay Werbung
  • Hi Slotcarkorti


    Kommt beim einstecken der heb in die cu auch das lauflicht und gepiepe von der cu?


    Und sind am Stecker von der heb alle Kontakte richtig?


    (steht so ein "Gold" Kontakt vielleicht etwas höher? )


    Vielleicht wenn vorhanden einmal den Stecker nach krimpen

    Ansonsten die heb wenn die neu erworben wurde umtauschen

    ------------------------------------------MfG------------------------------------------
    -----------------------------------------Luzen-----------------------------------------
    :mua: wer Recteshchbiehlehr fniedt draf dseie bheltaen :mua:


    :kugeln: Wer zweideutig denkt hat eindeutig mehr Spaß :kugeln:


  • Mit welcher Spannung am LNT hast du die CU eingeschaltet?


    Ich hatte ein ähnliches Problem beim Bau einer Programmier-CU, die ich ursprünglich nur mit einem 9V-Block betreiben wollte: die Autos konnte man auf Regler 2, 5 und 6 programmieren, aber nicht auf 1, 3 und 4. Bei mir lag die Grenze bei exakt 11,3 Volt, d.h. bei 11,3V hat alles funktioniert wie's soll, bei 11,2V konnte man die Ports der HEB nicht zuweisen.

  • HEB steckt korrekt im Port1.


    In Port1 lassen sich ID 2,5,6 aktivieren.


    in Port2 lassen sich ID 1,3,4,5,6 aktivieren

    großes fragezeichen! wo steckt denn jetzt die heb? und wenn die in 1 steckt, wie kann man dann über port 2 mehrere ids "aktivieren"?

  • Ich vermute anhand meiner Fragen oben sollte das bedeuten

    „Wenn die HEB in Port 1 steckt, können an der HEB keine ID vergeben werden, an Port 2 die ID2, an Port 3 die ID5 und an Port 4 die ID6.“

    „Wenn die HEB in Port 2 steckt, können an Port 1 die ID1, an der HEB die IDs 3 und 4, an Port 3 die ID5 und an Port 4 die ID6 vergeben werden.“


    Das riecht nach einem Problem der HEB.

    Um Chris Hinweis zu prüfen, wäre das Produktionsdatum interessant. Ist das bei der HEB auch unten eingeprägt?

    Ansonsten würde ich die falls möglich beim Händler reklamieren.

  • Die digitale Kommunikation von der CU zur HEB ist an Port 1 exakt identisch zu Port 2.

    Die HEB weiß nicht wo sie steckt.

    Wenn ein analoger Regler an beiden Ports geht aber die HEB an nur einem der beiden Ports funktioniert deutet das für mich darauf hin, dass eines der Digital Signale am Port 1 nicht bei der HEB ankommt.

    Die Frage von Luzen zielt genau in diese Richtung.

    Kommt beim einstecken der heb in die cu auch das lauflicht und gepiepe von der cu?

    Wenn sie in Port 2 piept und in Port 1 nicht ist genau dies das Problem.


    Also Slotcarkorti piept die CU beim einstecken in Port 1 auch?

    Gruß Mike

    PS: die beiden Digital Signale werden von analog Regler nicht benötigt. (Sind die beiden äußeren Leitungen)

  • ebay Werbung
  • Was mir dazu einfällt ( was ich auch schon hatte ) die goldenen Kontakte in der cu kontrollieren


    da war mal einer permanent nach unten geklemmt


    daher war das weichen nicht möglich gewesen vielleicht ist das ja auch hier in Port 1 passiert :!:

    ------------------------------------------MfG------------------------------------------
    -----------------------------------------Luzen-----------------------------------------
    :mua: wer Recteshchbiehlehr fniedt draf dseie bheltaen :mua:


    :kugeln: Wer zweideutig denkt hat eindeutig mehr Spaß :kugeln:


Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!