Warum werden meine Bilder immer dunkler?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Warum werden meine Bilder immer dunkler?

      Ich knipse seit über 10 Jahren mit meiner Canon EOS 350D und war eigentlich immer sehr zufrieden damit. Aber jetzt fällt mir auf, dass meinen Bilder immer dunkler werden. Ich knipse in einem richtig schön weißem Fotokasten und habe einen Ringblitz auf der Kamera. Früher standen die Autos dann wunderschön vor einem weißen Hintergrund. Die Felgenzwischenräume ware ausgeleuchtet und Details erkennbar. Ich musste an den Fotos kaum was machen. Jetzt steht die Auto aber vor einem schmutzig grauen Hintergrund und ich muss mit Photoshop die Bilder recht stark aufhellen. In den Felgen ist alles dunkel und nichts mehr erkennbar. Das Foto unten ist unbearbeitet, so wie die Kamera es zum Computer gibt.

      Ich habe schon alles möglich an Einstellungen ausprobiert. Die Abtastung von Mitte auf rundum usw. gestellt. Statt ISO 100 höhere ISO-Werte. Aber nichts hat geholfen. Die Bilder bleiben dunkel und grau.

      Kann es sein, dass der Photosensoren der Kameras altern und irgendwann vergrauen?

      Umpfi

      [IMG:http://slotbox.de/dunkel.jpg]
      Axel Umpfenbach
      Slotbox
      Rehwinkel 4, 51491 Overath
      02206/82811
      slotbox.de
      slotdevil.de
    • Werbung
    • Mich wundert eigentlich mehr, dass es früher funktioniert hat, aber erst mal wäre vielleicht interessant zu wissen, in welchem Modus und mit welchen Einstellungen du genau fotografierst.
      Wer hier Rechtschreibfehler findet, kann sie gerne bei Murphy57 melden. :thumbup:
    • umpfi schrieb:

      Kann es sein, dass der Photosensoren der Kameras altern und irgendwann vergrauen?

      Ist das wie mit Hunden, die ihren Herrchen immer ähnlicher werden???? :D 8) :whistling:
      Meine alten Strecken in der Suchfunktion unter:
      "Lothring Nordkehre"
      "Lothringer Feld"
      "Lothring"
      "GT-Ring-Bochum"
    • So was ähnliches wollt eich auch schon schreiben, habe es mir dann aber doch verkniffen.
      Axel Umpfenbach
      Slotbox
      Rehwinkel 4, 51491 Overath
      02206/82811
      slotbox.de
      slotdevil.de
    • Noch was.
      Sensorreinigung habe ich heute auch mal gemacht. Mit speziellen Pads und Reinigungsflüssigkeit. Die blöden Flecken sind jetzt weg, aber heller ist es nicht geworden.
      Axel Umpfenbach
      Slotbox
      Rehwinkel 4, 51491 Overath
      02206/82811
      slotbox.de
      slotdevil.de
    • Werbung
    • Kann mir eher vorstellen, dass die Leuchtkraft des Blitzes nachgelassen hat... die altern tatsächlich...
    • Ok, mit einer Automatik (Blendenpriorität) bekommt man natürlich keine reproduzierbaren Ergebnisse. So etwas fotografiere ich nur in M. Blitz dann auch in M.
      Dann kannst du an ISO, Blende,Belichtungszeit (im Rahmen der Synchronzeit) und Blitzleistung solange drehen, bis dir das Ergebnis gefällt und diese Einstellung schreibst du dir auf für künftige Fotos. Einen kleinen Einfluss hat dann nur noch die Helligkeit des Autos, da muss man evtl. nachjustieren.

      Um den Hintergrund richtig wegzublitzen, sollte der aber direkt angeblitzt werden. Also zwei Blitze für den Hintergrund und zwei für das Modell. Mag dir übertrieben vorkommen, funktioniert aber dann auch. Hast du schon mal was von "Strobist" gehört?

      Nebenbei halte ich Blende 25 für zu groß, weil du da schon in der Beugungsunschärfe bist. Lieber weiter weg und maximal Blende 11, dann stimmt die Schärfentiefe auch und die Fotos sind einfach besser.

      wutZWERG schrieb:

      Kann mir eher vorstellen, dass die Leuchtkraft des Blitzes nachgelassen hat... die altern tatsächlich...

      In einem Automatikmodus würde das ausgeglichen werden.
      Wer hier Rechtschreibfehler findet, kann sie gerne bei Murphy57 melden. :thumbup:
    • Hallo Axel,

      Es kann natülich sein das die kamera einen Defect hat...

      aber Step bei Step...
      Im AV-Modus sollte, wenn der Blitz in Bereitschaft ist, eine Synchronisationszeit von 1/200 im Display erscheinen.
      Ist dem so???
      Wenn ja, mit dieser Einstellung die verschiedenen Messmethoden der Belichtung ausprobieren
      - Mehrfeldmessung
      - Selektivmessung
      - Mittenbetonte Integralmessung
      die entsprechende Taste dazu findest du links neben dem "Set" Knopf, (siehe Handbüchlein s.77, zumindest bei dem im Internet verfügbaren)
      es könnt sein das du da mal versehentlich.... was umgestellt hast.

      Das sind dann 3 Bilder,
      diese bitte vergleichen, oder posten, und berichten.

      Gruß
      Rainer
    • Kepler schrieb:

      Du könntest auch einfach mal gezielt überbelichten und sonst nichts verändern. Zum Beispiel + 2LW.
      Kannst Du dann bei Gefallen beibehalten.

      Würde allerdings das Auto (das mir recht gut belichtet zu sein scheint) auch überbelichten.

      djslotter schrieb:


      - Mehrfeldmessung
      - Selektivmessung
      - Mittenbetonte Integralmessung

      alles schön und wichtig bei wechselnden Lichtverhältnissen.

      Im "Studio" bei immer gleichen Lichtverhältnissen und Motiven braucht man eigentlich keine Belichtungsmessung. Die ist da nur ein Störfaktor.

      Das Grundproblem sehe ich darin, dass man für den Hintergrund (weiter weg vom Blitz) eine leichte Überbelichtung braucht, um das Motiv freizustellen. Mit nur einem Blitz kann das nicht funktionieren.
      Wer hier Rechtschreibfehler findet, kann sie gerne bei Murphy57 melden. :thumbup:
    • Werbung
    • Hast du eventuell vielleicht die Belichtungskorrektur oder Blitzkorrektur verstellt oder vergessen zurück zu stellen? Ist mir schon manchmal passiert...
    • Hallo Leute,

      danke für Eure Hilfe und den Gedankenschmalz, den Ihr da rein steckt.

      Ich habe vor Kurzem einfach mal ein Werksreset der Kamera gemacht. Dadurch kann ich sicher sein, dass ich nicht versehentlich was verstellt habe. Hat aber keine Änderung gebracht. Wenn ich Euch richtig verstehe, dann schein das ja sogar normal zu sein. Der Hintergrund muss stärker bzw. separat belichtet werden damit er schön hell ist. Okay, kaufe ich mir noch 2 kleine Studioblitze und stelle die seitlich neben die Kamera. Die kann man wohl so einstellen, dass die automatisch blitzen, wenn der Hauptblitz los geht.

      Was mich nur wundert, warum war es früher mal anders? Oder bilde ich mir das vielleicht nur ein?

      Wichtig für mich Fall die Aussage, dass es wohl kein normaler Verschleiß des Sensors ist. Denn dann hätte ich ja alles mögliche versuchen können und es hätte sich nie was geändert. Die Kamera muss nicht ausgemustert werden, die ist immer noch gut genug für solche Fotos. Also werde ich jetzt mal ein bisschen spielen und testen.

      Danke auf jeden Fall für die Tipps.

      Umpfi
      Axel Umpfenbach
      Slotbox
      Rehwinkel 4, 51491 Overath
      02206/82811
      slotbox.de
      slotdevil.de
    • Die beiden Blitze kann man fernsteuern, du musst sie dazu nur als Slave einstellen. Das ganze kannst du dann mit einem als Master eingestellten Blitz auslösen, oder auch mit deinem integrierten Blitzgerät. Dann noch die jeweilige Gruppe und Kanal einstellen und dann kanns auch schon losgehen :thumbup:

      PS: Man kann beim Blitz auch mal einen Drittanbieter versuchen, Yongnuo zB stellt super Blitze zum halben Preis her...
    • Werbung
    • Kannst Du mal bitte ein Überblicksfoto Deiner Box mit Modell drin und die Position der Blitze posten?

      Gerne auch per email: post@fotostudio-holtz.de.

      Wenn Du einfach nur zwei weitere Blitze neben die Kamera stellst, "erschlägst" du wahrscheinlich das Motiv.
      Und dann zur Info: Studioblitze können normalerweise im Slave-Modus betrieben werden, die werden dann von einem Hauptblitz über eine Photozelle gezündet. Ich benutze das immer zum Beispiel immer dann, wenn die Funkauslösung ausgefallen ist.
      Und dann kann ich Dir nur empfehlen: Stelle alles auf manuell! Wenn du Studioblitze verwendest, wirst Du das sowieso tun müssen, denn der Belichtungsmesser der Kamera "weiß" ja nicht, dass das gleich zwei Blitze mehr losgehen werden. ;)

      Viel Grüße
      Matthias
      MatMcWood
    • Ich habe einen Ringblitz und der ist vorne auf das Objektiv gesteckt. Also da, wo die Kamera ist, ist auch der Blitz.

      Was mir noch einfällt ist, dass die Bilder, die ich von scgräg oben auf das Auto mache, deutlich heller sind, als die, die ich einfach nur von vorne mache. Die beiden sind jetzt schon manuell nachbearbeitet. Aber man erkennt immer noch, dass das 1. Bild heller ist, als das 2.

      [IMG:http://slotbox.de/0190943243-10.jpg]
      [IMG:http://slotbox.de/0190943243.jpg]
      Axel Umpfenbach
      Slotbox
      Rehwinkel 4, 51491 Overath
      02206/82811
      slotbox.de
      slotdevil.de
    • Die Lebenserwartung einer DSLR liegt bei 100.000 bis 150.000 Auslösungen.Bei der Canon 350D sollen es min.60.000 sein.Es gibt Programme mit denen man die Anzahl auslesen kann.
      Ich glaube aber nicht das hier dieses Problem vorliegt.Wenn es vorher mit dem Ringblitz funktioniert,muß ein anderer Fehler vorliegen..Was passiert denn wenn man nur dem eigebauten Blitz arbeitet.
      Alles mal testen.Mehr kann ich ich auch nicht sagen,da ich mit Nikon Kameras fotografiere.
      So eine Sensorreinigung,ob Nass oder Trocken ist auch nicht gerade ungefährlich,da gibt es einiges zu beachten.
    • Spontan würde ich auf veränderte Einstellungen oder bestenfalls auf den Ringblitz tippen. Wie sehen denn die Histogramme in Photoshop aus?
      Kannst Du nicht einfach einmal eine Reihe von Aufnahmen mit abgestuften Belichtungszeiten und/oder Blenden machen? Damit müsste das Problem doch zu lösen sein.
      Gruss,
      Thomas