Smart Race verschluckt Runden und Zeiten sind nicht mehr korrekt, was ist passiert ?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Smart Race verschluckt Runden und Zeiten sind nicht mehr korrekt, was ist passiert ?

      Hallo zusammen,
      Hallo Marc,

      Ich habe heute leider das zweite Rennen absagen müssen weil Smart Race oder irgendwas nicht korrekt funktioniert.
      Wir fahren digital 132 auf lackierter Carrera Schiene. Die Fahrzeuge sind allesamt Carrera Digital und zwar DTM und ADAC GT Masters.
      Die Fahrzeuge haben Mittelmagnet, FS Leitkiel, Moosis und SRP S-Can speed 30 Motoren (30000 u/Min).
      Ein Labornetzteil mit angezeigten 14,6Volt und 4 Fahrzeugen auf der Bahn. Bahnlänge 15,5m mit 4 Einspeisungen.
      Die Bahn wird regelmäßig vor rennen gereinigt inkl. der Stromleiter.
      Die Fahrzeuge sind vor Rennstart absolut sauber und renntauglich gepflegt.

      Nach jetzt 4 Läufen a 3 DTM und 2 GT Rennen fangen plötzlich Probleme an, die da wären:

      -Runden werden nicht gezählt
      -Runden werden plötzlich mit 10sec gezählt und nicht mit ca 5sec
      -der Führende ist plötzlich letzter mit 2 Runden Rückstand

      Interessanter Weise sind die o.g. Probleme bei den GT Fahrzeugen gravierender.
      Bei den DTM mit gleicher o.g. Konfiguration merklich keine Probleme oder nicht festgestellt

      Smart Race ist mit einem Ipad Mini verbunden.

      ;( Huuuuuuch ich habe gerade erst gesehen, dass die CU ein update auf 3.0 haben wollte, kann das die Ursache für die Fehlzeiten gewesen sein ?
      Ich kann es jetzt leider im Moment nicht mehr testen da meine Mitstreiter nun leider weg sind.

      Ich hoffe ihr könnt mir helfen : :thumbsup:

      LG
      Arthur
    • Werbung
    • Hi Mbb,
      Die Fahrzeuge driften aber nicht auf der Start Ziel geraden, zumal die Fahrzeuge alle noch den Mittelmagneten eingebaut haben und zusätzlich Weltklasse moosis
      Ich denke das es das nicht ist ..... leider
      LG
      Arthur[/i]
    • Hi Arthur,

      Du hast nicht zufällig ne minimal Rundenzeit festgelegt die über Euren besten Rundenzeiten liegt? Smartrace wirft die dann raus um Fehlmessungen auszuschließen.

      2095C61C-0D99-4A76-A722-A3C8CE23DC76.png

      SmartRace —> Strecken —> Strecke editieren....

      Ansonten tippe ich auf ne verdreckte Diode, oder die Diode hat ne Macke...

      LG
      Thomas.
    • Auch meine Erfahrung sagt eher Hardware als Software.
      Smartrace oder andere RMS verarbeiten ja nur, was sie von der CU geliefert bekommen.
    • Hi Thomas,
      Ja ich habe eine min Rundenzeit eingestellt die liegt bei 4sec. der Aktuelle Rundenrekord ist eine 4.829sec und die durchschnittliche Rundenzeit liegt bei 5.100 bis 5.300 auch mal eine 5.084 ist heute gefahren worden von daher glaube ich nicht dass es das ist.

      Allerdings muss ich zugeben, das eine meiner Start Ziel Dioden, nämlich die Rechte nicht mehr glänzend ist wie die Linke sondern sehr stumpf/matt so als hätte man mit Schmirgel Papier darüber geschliffen......das könnte doch schon eine Fehlerquelle sein, wenn das fahren auf der innenspur nicht gezählt wird....... :thumbsup: :thumbsup:
      Aber warum so plötzlich......(Elektronik eben)

      LG
      Timo
    • Werbung
    • Dann noch mein Senf dazu.

      Bei manchen CUs stehen die Dioden zu weit über die Schienenoberfläche.
      Ich hatte mal eine, da waren das 1,5 mm. Hast Du jetzt tiefe Autos, "rasieren"
      die Chassis den Kopf der Diode in der Schiene.

      Ich hatte das damals so gelöst, dass ich die CU aufgeschraubt und eine 2 mm
      Achsdistanz für 3 mm Achsen zwischen Schiene und Diodenfassung gesteckt
      habe. Es geht aber auch, sowas aus Pappe selbst herzustellen.

      Ob das für die Empfangsqualität Auswirkungen hat, kann ich nicht sagen.
      Cockpit-XP empfiehlt aus dem Grund, beim Einbau der eigenen Sensoren
      nicht über die Schienenoberfläche herausragen zu lassen.

      Sonst ist das mit den 10 sek. der klassische Nichtzähler. Beim 2. Mal hat
      es wieder geklappt, deshalb 2x 5 sek.

      Hast Du noch im Kopf, ob es bestimmte IDs waren, bei denen das auftrat,
      z.B. mehr ID5 und ID6 oder eher eine von 1-4?

      VG
      Thomas
      Niveau ist keine Creme und Stil nicht das Ende vom Besen. :tongue:
      __________________________________________________________________________


      2016 - Linden Park Speedway - Planungsthread
      2016 - Linden Park Speedway - Bauthread
      bis 2015 - Linden Park Speedway 2010-2015