Doppel- & Pitlane-Weiche in Boxengasse - Probleme mit der AKS

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Doppel- & Pitlane-Weiche in Boxengasse - Probleme mit der AKS

      Heute hab ich beschlossen, mich endlich mal wieder mit einem Problem zu befassen, das mich schon von Beginn meines Bahnbaus an plagt und für das ich bis heute noch keine Lösung gefunden habe. Was aber eigentlich kein Wunder ist, weil ich mich mit Elektronik im Allgemeinen und den Eigenheiten der Carrera-Digitalbahn im Speziellen nicht wirklich auskenne. Ich hab das jetzt lange genug vor mir hergeschoben, aber vielleicht finde ich ja mit eurer Hilfe endlich eine zufriedenstellende Lösung.

      Folgende Situation: meine Pit ist zweispurig mit Durchfahrtsgasse, d.h. über die erste PL-Weiche (entkoppelt) biegen die Autos in die Pit ab und können dann entweder über die zweite PL-Weiche zur ersten PSAU (Tankplatz 1) abbiegen oder über die nachfolgende Doppelweiche zur zweiten PSAU (Tankplatz 2) - oder einfach geradeaus durch die Pit fahren, was z.B. immer dann nötig ist, wenn beide Tankplätze belegt sind.

      Mit dieser Kombi wollte ich zwei Fliegen mit einer Klappe schlagen: entweder zwei Tankplätze oder einen Stellplatz für das Safety Car und einen Tankplatz.

      Sunny Hill Motor Raceway - Boxengasse.jpg

      Die erste PL-Weiche zur Einfahrt in die Boxengasse habe ich gemäß Add-On zum Bahnplanungstutorial entkoppelt und bei der Doppelweiche habe ich die Mechanik der Weiche von rechts nach links entfernt und die Zunge fixiert, damit man von Tankplatz 1 nicht in Tankplatz 2 fahren kann. Zusätzlich habe ich - und genau jetzt beginnen die Probleme - sowohl in die zweite PL-Weiche (zu Tankplatz 1), als auch in die Doppelweiche von links nach rechts (zu Tankplatz 2) je eine AKS von slotrace-tech.de eingebaut und gemäß der Einbauanleitung die PSAU bzw. deren Plusleiter am Anfang in Fahrtrichtung abisoliert... aber leider funktionieren beide nicht, wie ich mir das eigentlich gedacht habe. Sie verhindern weder das Abbiegen bei belegtem Tankplatz und die Autos bleiben auf der PSAU bzw. dem abisolierten Sensorbereich einfach stehen.

      Nachdem es beim ersten Mal nicht funktionierte, hab ich alles wieder rückgebaut, es aber nach ein paar Wochen nochmal versucht, weil es ja durchaus hätte sein können, dass ich die Anleitung nicht richtig befolgt und beim Einbau was falsch gemacht habe. Ich habe sogar mit ZEs an unterschiedlichen Stellen wegen dem Problem mit der Stromversorgung experimentiert, aber gebracht hat das leider nichts. Offenbar ist die Elektronik in der PL erheblich komplexer, als auf dem Rest der Strecke, denn bevor ich so gnadenlos an der Boxengasse gescheitert bin, habe ich in vier Doppelweichen und einer Einfachweiche insgesamt 9 AKS verbaut, die alle auf Anhieb einwandfrei funktionierten (die Anleitung dafür war leicht verständlich, sodass selbst ich als absoluter Laie, der ich damals noch war, problemlos damit zurecht kam).

      Ich vermute, dass die Probleme der Stromversorgung mit der entkoppelten ersten PL-Weiche zusammenhängen, hab aber leider keine Ahnung, was ich dagegen tun kann.

      Was läuft da falsch oder besser gefragt: wie muss ich es anstellen, dass die AKS tun was sie sollen und die Autos nach dem Tanken auch wieder aus der Box fahren können?

      Oder geht das technisch alles gar nicht und ich mach einfach einen Denkfehler?

      The post was edited 1 time, last by Vau Acht ().

    • Werbung
    • Vau Acht wrote:

      je eine AKS von slotrace-tech.de eingebaut und gemäß der Einbauanleitung die nachfolgende Schiene bzw. deren Plusleiter abisoliert
      Hast du hier einen Tippfehler oder hast du wirklich die nachfolgende Schiene genommen? Vielleicht hab ich auch gerade einen Denkfehler aber du musst doch die Schiene vor der Weiche nehmen??!
      Immer fahren :auto3:
    • Klar, ist ein Dreckfuhler - hab's mit der normalen AKS verwechselt.

      Wird sofort korrigiert, danke für den Hinweis!

      PS: ich Esel!

      The post was edited 1 time, last by Vau Acht ().

    • Murph wrote:

      Hast du hier einen Tippfehler oder hast du wirklich die nachfolgende Schiene genommen? Vielleicht hab ich auch gerade einen Denkfehler aber du musst doch die Schiene vor der Weiche nehmen??!
      Laut Anleitung von slotrace-tec wird der Sensorbereich hinter die PLS auf die Tankschiene gelegt, also alles richtig gemacht. Wenn du die Pitlane entkoppelst, musst du aber die Elektronik extra mit Spannung von der Bahn versorgen. Hast du das bedacht? Dann ist mir noch der Hinweis bei slotrace-tec aufgefallen:

      "Achtung: vereinzelt ist es schon vorgekommen, dass trotz des Entfernen des Zapfens noch Kontakt zur PSL-Einfahrt besteht. Das darf nicht sein, denn der Sensorbereich darf nur durch die ACS mit Strom versorgt werden. Sonst erlischt die Kontroll-LED und die ACS funktioniert nicht. Deshalb zur Sicherheit in die vermeintliche Kontaktstelle noch zusätzlich einen kleinen Streifen Tesafilm einbringen."





      freeslotter.de/index.php?attac…a3a47e46a5e719604f8e506b9


      "Bild 9: Als nächstes müssen wir die Fuel-Schiene öffnen und das rote Kabel aus dem Slot ziehen. Anschließend die Einsteckklammer abschneiden und das Kabel ca. 1 cm abisolieren. Jetzt das mitgelieferte lange rote Kabel mit dem vorbereiteten Kabel der Fuel-Schiene verbinden. Die Kontaktstelle mit Schrumpfschlauch sichern. Das lange Kabel in Richtung PSL-Einfahrt führen und mittels Tesafilm fixieren.
      Die Fuel-Schiene kann jetzt wieder verschlossen werden."

      freeslotter.de/index.php?attac…a3a47e46a5e719604f8e506b9

      Wichtig ist, dass du keine ZES von der "übrigen" Bahn in den Sensorbereich der PSL legst. Sensorbereich ist auf der FUEL-Schiene.


      "Zum Schluss die beiden Schienen (PSL-Einfahrt und Fuel-Schiene) zusammenstecken und die beiden Kabel (Rot und Blau) wie im Bild dargestellt einstecken.
      "
      Bild 10.JPG
    • hast du in der kreuzweiche auch anständig entkoppelt?
      Und sonst wie Rüdiger sagt: die eigentlichen tankspuren sind dann der se nsorbereich der aks und dürfen auch nur von der aks aus versorgt werden.
    • guido_f wrote:

      Wenn du die Pitlane entkoppelst, musst du aber die Elektronik extra mit Spannung von der Bahn versorgen. Hast du das bedacht?
      Nein, das hab ich leider nicht - weil ich dachte, die Pitlane dürfe man nicht mit einer ZE versorgen (das meinst du doch, wenn du von extra Spannung der Bahn sprichst, oder?).

      Wohin genau müsste ich die ZE bei meiner Bahn denn dann legen: nach der entkoppelten PL-Weiche an eine der Einspurschienen oder in die PL-Weiche an... wohin auch immer???


      Das zusätzlich empfohlene Stück Tesafilm zur Isolation hab ich übrigens immer verklebt. Das ist ja auch ein Teil des Problems: die grüne Kontrollleuchte leuchtete bei beiden Versuchen sowohl bei der PL-Weiche als auch bei der Doppelweiche in der Box - trotzdem hat die AKS nicht funktioniert und nach den Weichen war der Strom weg (eigentlich auch klar, der Plus-Leiter wurde ja abisoliert).

      Den Rest der Anleitung habe ich wirklich haarklein befolgt, die Kabel mehrfach mit den Fotos verglichen und mich wegen der Doppelweiche zum zweiten Tankplatz vorher mit Kai von Slotrace-Tec ausgetauscht, ob das überhaupt geht und worauf ich achten muss (geht, es ändert sich lediglich die Position des Sensorbereichs).


      quotschmacher wrote:

      hast du in der kreuzweiche auch anständig entkoppelt?
      *hust* Jetzt steh ich auf dem Schlauch :whistling: : wie meinst du das mit "anständig entkoppelt"?

      Ich hab die AKS in der Kreuzweiche genauso verbaut, wie die in der PL-Weiche und auch den Sensorbereich Anfangs der zweiten PSAU wie empfohlen abisoliert (Zapfen beim Plus-Leiter entfernt, Tesa verklebt). Wo es nötig war, hab ich die Kabel verlängert (für die Kreuzweiche hatte ich die klassische AKS bestellt, nicht die für die PL-Weiche, die bereits ausreichend lange Kabel mitbringt - die AKS ist laut Kai dieselbe, nur die Kabellängen sind anders).

      Sunny Hill Motor Raceway - Boxengasse - Detail.jpg


      Meine Vermutung, dass die Probleme durch die entkoppelte PL-Weiche kommen, verhärtet sich langsam.

      Irritierend ist nur, dass die Boxengasse ohne eingebaute AKS komplett funktioniert. Die Autos können auf Tankplatz 1 und/oder 2 tanken, auch gleichzeitig. Sie können durchfahren (schnell genug, um abkürzen zu können, weshalb die Rundenzählung deaktiviert ist) und auch Smartrace bringt die Ansagen absolut korrekt, wenn jemand in die Box fährt. Nur wenn die AKS eingebaut ist, gibt es Probleme - und die könnten tatsächlich von der entkoppelten Weiche bzw. einer fehlenden zusätzlichen ZE herrühren.
    • Werbung
    • Vau Acht wrote:

      Nein, das hab ich leider nicht - weil ich dachte, die Pitlane dürfe man nicht mit einer ZE versorgen (das meinst du doch, wenn du von extra Spannung der Bahn sprichst, oder?).

      Wohin genau müsste ich die ZE bei meiner Bahn denn dann legen: nach der entkoppelten PL-Weiche an eine der Einspurschienen oder in die PL-Weiche an... wohin auch immer???
      Ich habe dir mal ein kleines Bildchen mit angehangen, vielleicht wird es ja da klarer, was ich mit extra Einspeisung der Weichenelektronik meine.

      Speedlimit Boxengasse.jpg
      Hier siehst du, wie du die Spannungsversorgung der Elektronik von der "normalen" Bahnspannung nehmen solltest, auch die PSAU-Elektronik nicht vergessen, da diese ja durch die abgeklebte Nase mit Tesaband keine Spannung mehr bekommt.
      ZES in der Pit it immer so eine Sache. Du hast ja deine 1. Pit-Weiche entkoppelt (also Minus-Leiter in Fahrtrichtung rechts) von der übrigen Bahngetrennt. Warum eigentlich, weil du ein Safety-Car in die Pit fahren lassen willst oder die Spannung drosselst um ein Speedlimi in der Pit zu haben? Wenn du kein Speedlimit haben willst, kannst du die ZES an dem unteren Duchfahrtsslot anbringen, auf keinen Fall in den Sensorbereich der PSAU (hinter deinen grünen Strichen), da sonst der Sensorbereich immer überbrückt ist.

      Vau Acht wrote:

      *hust* Jetzt steh ich auf dem Schlauch : wie meinst du das mit "anständig entkoppelt"?
      Seven meint.....das so:

      Zum Thema "Entkopplung" habe ich bei slotrache-tec ein schönes Bild aus der Aufbauanleitung Doppelweiche gefunden.

      "An der Weichenausfahrt die im Bild 1 + 2 markierten Brücken umstecken und Weichenausfahrt wieder verschließen. (Soll ein Dual-Umbau (z.b. nach Pro-X Udo) realisiert werden, dann bitte die gekennzeichneten Brücken entfernen und hinter jeder Weiche eine Zusatzeinspeisung anbringen!!)

      Bild 1:Bild 1.JPG
      Bild 2:Bild 2.JPG

      Somit sind die rechte und linke Spur (in deinem Fall obere und untere Spur) elektrisch voneinander getrennt bzw. "entkoppelt" und können sich gegenseitig nicht beeinflussen.

      Viele Grüße

      Rüdiger
    • verdammt... habe gerade ne weiche aufgeschraubt und fotos gemacht, da postet der rüdiger die schon...
      ich behaupte jetzt mal du möchtest folgendes: pitlane.png
      schwarz ist masse, rot kann von einer zes kommen und dann die beiden getrennten spuren grün und blau. was dir grün und blau auf jeden fall verbindne wird ist das:
      entkoppeln.jpgdie beiden rot markierten verbindungen.
    • quotschmacher wrote:

      ich behaupte jetzt mal du möchtest folgendes:
      schwarz ist masse, rot kann von einer zes kommen und dann die beiden getrennten spuren grün und blau. was dir grün und blau auf jeden fall verbindne wird ist das:
      Sven, super anschaulich und verständlich (zumindest für mich)

      Ich denke hier solltest du noch einmal einen Blick drauf werfen....rotes und blaues Kabel genau nach diesen Schema anschließen (dabei ist das rechte blaue Kabel der AKS für den blauen Tankbreich und das blaue Kabel der AKS von der X-Weiche für den grünen Bereich

      quotschmacher wrote:

      die beiden rot markierten verbindungen.
      Sven meint, die roten Brücken entfernen :D


      guido_f wrote:

      "Zum Schluss die beiden Schienen (PSL-Einfahrt und Fuel-Schiene) zusammenstecken und die beiden Kabel (Rot und Blau) wie im Bild dargestellt einstecken."
      Schau noch einmal genau auf das Bild10....
    • Jungs, ihr seid der Hammer - ich hab das Thema seit einem halben Jahr ad acta gelegt und die beiden AKS in die Schublade verbannt, weil es echt nervig ist, die Boxengasse auseinander zu rupfen und einen dritten Versuch zu wagen. Aber genau das werde ich tun, sobald ich mal wieder ein paar Stunden Zeit am Stück hab.

      Ich werde die AKS ein drittes Mal verbauen, diesmal aber neben der eigentlichen Einbauanleitung zusätzlich auch eure Tipps berücksichtigen, was sowohl die Spannungsversorgung der Weichenelektronik als auch das korrekte Entkoppeln der Kreuzungsweiche angeht.

      Da das ziemlich aufwendig wird (für mich zumindest) kann es eine Weile dauern, bis ich mich dazu aufraffe, aber ich werde mich hier auf jeden Fall wieder melden!

      Vielen Dank für eure Mühen und eure Zeit! :daumen:


      Edit: und einen besonderen Dank für die superverständlichen Erklärungen, die nun selbst ein Dummy wie ich versteht. :D
    • guido_f wrote:

      Sven meint, die roten Brücken entfernen
      stand ganz deutlich zwischen den zeilen... aber ja - genau so

      dann nochmal was grundsätzliches: die boxengasse hat den vorteil, sie isoliert ihren stromkreis automatisch vom rest. warum? rechtsweiche... da wird der plusleiter unterbrochen. das heißt, du musst eigentlich keine zapfen ziehen und was mit tesa machen, sondern kannst die ganze tankspur nutzen als sensorschiene der aks. du hast dir jetzt aber dummerweise ne kreuzweiche mit reingebastelt. also weiche aufschrauben und die kabel so ziehen, dass die tankspuren vom rest der box isoliert sind (sollten die beiden rot eingekreisten verbindungen sein).

      jetzt kommt der teil, bei dem ich mir nicht ganz sicher bin: du gehst dann von der zes zur weichenelektronik (da bin ich mir noch sicher, aber jetzt...) und dann kommen aus der weichenelektronik wieder 2 kabel raus, die die tankspur versorgen. das rote geht zur aks und dann von dort zur tankspur. schon ist deine sensorschiene richtig und du hast das boxensignal anliegen.
    • Werbung
    • Vau Acht wrote:

      Jungs, ihr seid der Hammer - ich hab das Thema seit einem halben Jahr ad acta gelegt und die beiden AKS in die Schublade verbannt, weil es echt nervig ist, die Boxengasse auseinander zu rupfen und einen dritten Versuch zu wagen. Aber genau das werde ich tun, sobald ich mal wieder ein paar Stunden Zeit am Stück hab.
      Ist doch toll, wenn wir dich hier etwas unterstützen können.....und genau für solche Fälle ist doch dieses wunderbare Forum da :thumbup:

      Vau Acht wrote:

      Vielen Dank für eure Mühen und eure Zeit!


      Edit: und einen besonderen Dank für die superverständlichen Erklärungen, die nun selbst ein Dummy wie ich versteht.
      Und wenn wir etwas Licht ins Dunkel gebracht haben umso besser

      quotschmacher wrote:

      jetzt kommt der teil, bei dem ich mir nicht ganz sicher bin: du gehst dann von der zes zur weichenelektronik (da bin ich mir noch sicher, aber jetzt...) und dann kommen aus der weichenelektronik wieder 2 kabel raus, die die tankspur versorgen. das rote geht zur aks und dann von dort zur tankspur. schon ist deine sensorschiene richtig und du hast das boxensignal anliegen.
      sehe ich auch so und das schwarze Kabel wieder an den rechten Slot geklemmt
    • Hi zusammen,

      ich stehe gerade vor der gleichen Baustelle wie Vau Acht und wollte das Thema nun nochmal in Gänze und bestenfalls mit funktionierender Lösung abschließen. Vau Acht, hast du deinen Umbau denn schon gemacht und hat es geklappt?

      Ich habe eine Doppelweiche, die mit AKS versehen ist. Diese möchte ich ebenfalls umbauen, sodass sie in der 2-spurigen Boxengasse als Weiche zum 2. Tankplatz fungiert. Nun hatte ich mich kurz mit Kai (slotrace-tec) unterhalten über die Brücken, die beim damaligen Umbau umgesteckt wurden. Allerdings bin ich noch immer etwas unsicher, da ihr oben schreibt die "roten" Brücken unten müsste man komplett entfernen, Kai meinte, man müsse die Brücken, die man für den Umbau der AKS eingesetzt hat wieder zurück stecken und nun bin ich etwas verunsichert...

      Könnt ihr euch die Bilder man ansehen und mir sagen, welche Brücken richtig sind und welche noch umgesteckt werden müssen?

      Im Bild mit der Weichenausfahrt habe ich markiert, wie ich glaube, dass die Brücken quasi wieder in ihren Ursprungszustand zurückgesteckt werden müssen... Simmt das so?
      Muss ich mit den Brücken der Weicheneinfahrt irgendwas tun?

      Euch schonmal im Voraus vielen Dank und noch einen schönen Abend!

      Viele Grüße
      Andy
      Files
    • Hi Rüdiger,

      vielen Dank für deine Antwort!
      Ich blicke da irgendwie dennoch noch nicht wirklich durch! ;(

      Schaue ich mir das Bild aus #8 an und vergleiche es mit dem, was ich gemacht habe, wie meine Weiche aussieht muss ich serwohl ganz links das rote und das schwarze Kabel wieder umstecken so wie es in der Weiche wahrscheinlich verbaut ist, wenn man noch keine "normale AKS" verbaut hatte.
      Du schreibst allerdings ich müsste nichts zurück stecken, dann sehen die Brücken bei mir aber eben anders aus, als in #8...

      Aber zusammengefasst muss es so aussehen wie in #8 und dann entfernt man die beiden umkreisten roten Brücken ersatzlos komplett?

      Wenn ja, würde ich das nachher mal alles so umstecken, wie im Bild #8 und ggfs. ohne die beiden umkreisten Brücken (wenn du das bestätigst) und nochmal ein Bild machen. Wäre das ok?

      Vielen Dank und viele Grüße
      Andy
    • Sorry Andy, das ist leider eine Baustelle, die ich bisher vor mir her geschoben und an die ich mich immer noch nicht wirklich rangetraut hab, die aber auf meiner Agenda steht und eins meiner nächsten Projekte wird, die ich abarbeiten möchte (weil es mich nervt, wenn was nicht so funktioniert, wie es soll). Da ich dazu aber die ansonsten gut arbeitende Bahn wieder teilweise zerlegen muss, brauch ich eine gewisse Ruhe und einige Geduld dazu - ist ne blöde Frickelei bei meinem Festaufbau.

      Wenn du es aber zum Laufen bekommst, wäre das natürlich eine Motivationsspritze DeLuxe für mich... :saint:
    • Werbung
    • Gixxe wrote:


      Aber zusammengefasst muss es so aussehen wie in #8 und dann entfernt man die beiden umkreisten roten Brücken ersatzlos komplett?

      Wenn ja, würde ich das nachher mal alles so umstecken, wie im Bild #8 und ggfs. ohne die beiden umkreisten Brücken (wenn du das bestätigst) und nochmal ein Bild machen. Wäre das ok?

      Vielen Dank und viele Grüße
      Andy
      Hallo Andy,

      hiermit erfolgt die Bestätigung.....so we in Bild acht und beide rot umrandere Brücken raus.... :thumbup:

      Viele Grüße
      Rüdiger
      PS: Mache danach ruhig ein Bild und wir schaun mal zusammen.
    • Hi,
      so also ich habe dann mal die Brücken so um- & ausgesteckt und hier das Bild angehängt.

      Das blaue Kabel rechts wird dann noch verlängert und in die PSAU geschoben und das rote Kabel der PSAU in den Slot der Weiche gesteckt, das sollte kein Porblem sein. Aber nur nochmal zur Sicherheit. Ich habe dort in der Weiche eine normale AKS für die normale Strecke drin. Die sollte ja normalerweise Baugleich mit der Boxen-AKS sein, ich wollte es nur nochmal zur Sicherheit erwähnen! :)

      Vielen Dank fürs drüber schauen, ob ich das so verbauen kann! :danke2:

      Viele Grüße
      Andy
      Files
    • kurze ergänzung, da es mich eben selber wieder verwirrt hat: das, was in bild 8 auf dem foto (nicht auf der grafik) oben ist, ist in der grafik dann unten - die weiche liegt ja auf dem kopf - sonst hätte ich kein foto von der rückseite machen können.
    • Hallo Andy,

      zu deinem Foto, ich denke das ist so in Ordnung. Wichtig ist, dass die farbig gekennzeichneten rechten Leiterbahnen (von oben gesehen rechts) - also blau, grün und rot - nicht miteinander verbunden sind. Das kannst du mal mit einem Durchgangsprüfer messen.

      x-Weiche-Andy.JPG

      Als AKS kannst du jede AKS für eine Rechtsweiche verwenden. Du musst nur beachten, dass dein Sensorbereich nicht vor der X-Weiche liegt, sondern im Weichenbereich. Also die AKS für die X-Weiche im grünen Bereich und für die rechte Weiche, im blauen Bereich. Du benötigst zwei AKS für die Tankplätze!

      Zum Thema Spannungsversorgung: Wenn du die PIT-Lane mit einem Speedlimiter versehen willst (über Dioden), dann darfst du die Weichenelektronik nicht an die Pit-Lane anschließen, da die Spannung für die Weichenelektronik und die Relais evtl. nicht ausreichend ist. Schau mal auf das untere Bild. Du solltest dann den von oben gesehenen rechten Slot (minus und nur diesen) von der übrigen Bahn komplett trennen (Anfang und Ende), so ist deine PIT-Lane von der übrigen Bahn getrennt. Auf dem Bild ist leider ein Fehler, die Slotpolungen sind vertauscht (in Fahrtrichtung ist rechts minus und nicht plus) aber es sollte zur Veranschaulichung genügen.
      Speedlimiter.jpg
      Viele Grüße

      Rüdiger