die ersten Frankenslot Decoder D328 sind fertig

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Werbung
    • Hallo,

      habe heute den Flasher bekommen, nur leider klappt die Verbindung nicht, mein Flaher hat nur 5 Pins, statt wie abgebildet 7, kann es daran liegen, danke schon mal für die Hilfe.

      Gruß

      Bernd
    • ah,
      jetzt weiß ich wer Tabs ist :)
      Frage wurde bereits per Email beantwortet

      wir können gerne ein neues Thema aufmachen, falls es bei anderen nicht funktionieren sollte

      die Programmer sind alle getestet worden - 100% OK

      zwei Möglichkeiten
      euer USB Kabel ist nicht voll beschaltet - sprich reines Ladekabel ohne Data Pin

      oder der Treiber am PC / LT erkennt den Programmer nicht korrekt
      bitte im Gerätemanager prüfen welche COM-Portnummer zugewiesen wurde

      nach dem abziehen des Kabel muss dieser dort auch wieder verschwinden - einfach mal prüfen ob das so korrekt arbeitet

      evtl. je nach Betriebssystem neuen Treiber laden

      silabs.com/products/developmen…o-uart-bridge-vcp-drivers
      viele Grüße von der Slotcar-Factory

      slotmike
    • Tabs ist der mit den vielen Fragen,

      Update durchgeführt und nun läuft der Flasher, danke für die Info zu dieser Uhrzeit.

      Neue Software sollte nun auf dem Decoder sein, morgen werde ich testen, ob die Beschleunigung bei der Überfahrt der Weichen jetzt weg ist.

      Noch einmal vielen Dank.

      Gruß

      Bernd
    • Tabs schrieb:

      ob die Beschleunigung bei der Überfahrt der Weichen jetzt weg ist.

      Wenn nicht, geh als nächstes an die AKS ran, spreche da aus "Erfahrung" bzw. "Beschleunigung" :D
      Viele Grüße
      Markus


      Der Graben-Ring aus LA..............Landshut - FreeSlotter
      ----------------------------------------------------------------------------
      Der Graben-Ring aus LA..............Landshut - YouTube
    • richtig Markus - ich schreibe aber jetzt dazu , dass es nicht an den AKS von Slotcardreams liegt, sondern an den anderen Hersteller !

      nur alle Möglichkeiten zu prüfen ist für einen Hersteller halt auch schwierig.
      viele Grüße von der Slotcar-Factory

      slotmike
    • Werbung
    • Ich habe gar keine AKS, hatte das aber auch. Kommt bei mir seit dem Update nicht mehr vor.
      Niveau ist keine Creme und Stil nicht das Ende vom Besen. :tongue:
      __________________________________________________________________________


      2016 - Linden Park Speedway - Planungsthread
      2016 - Linden Park Speedway - Bauthread
      bis 2015 - Linden Park Speedway 2010-2015
    • Hallo,

      die Beschleunigung bei den Weichen, bin mir nicht siche ob dies am AKS lag, da es bei der Boxenausfahrt auch stattgefunden hat, ist jetzt weg.
      Decoder läuft gut, Ansprechverhalten ist besser wie beim C, ich weiß nicht wie ich es beschreiben soll, ich würde sagen etwas aggressiver.

      Wahrscheinlich auch etwas schneller, bin ich mir nicht mehr sicher, aber irgendwie angenehmer.
      Die Bremse ist ebenfalls etwas stärker.


      Habe mich etwas mit Gaskurven und und Maximalgas versucht, die unterschiedlichen Einstellungen liegen sehr dicht beieinander, als Anfänger kaum unterschiede.

      Habe meine die Zeiten um ca 1/10 irgendwie verbessert, habe einfach unterschiedliche Einstellungen vorgenommen, als schlechter Fahrer noch nicht ganz so wichtig.

      Wo ich eigentlich keinen Unterschied merke ist beim Verstellen des Maximalgas, ist das kaum spürbar?

      Dann natürlich noch eine Frage, ich habe alle Einstellungen nur am Decoder vorgenommen (nicht CU), werden diese Einstellungen von cxp überschrieben, dort steht bei mir für alle Auto Gas 15 Bremse 7?



      -----------------------------
      Mit slot-extreme hatte ich ja schon mal geschrieben, als ich bei cxp den Wert zum senden von Gas und Bremse erhöht habe, hat cxp bei einem Rennen diese Einstellungen jeweils beim 2.Tankstopp geändert, die Gaseinstellung wurde ganz langsam bei dem Fahrzeug welches auf ID1 fuhr, und auch nur bei diesem Fahrzeug. Dies war jedoch mit dem C Decoder NICHT mit dem D328 (sorry, anderes Thema).
      ----------------------------

      Habe noch 2 D328 und werde diese in zwei Porsche 917 einbauen die ca. 5/10 auseinander liegen und versuchen die Fahrzeuge ganz dicht aneinander zu bringen, zeittechnisch allerdings erst nächste Woche.


      Hie noch mal lieben Dank an FS für die "nächtliche" Unterstützung.


      Gruß

      Bernd