Mal wieder : HELP NEEDED

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Mal wieder : HELP NEEDED

      Ich steig da nicht mehr durch :


      Slot.it Gruppe C - laufen auf meiner Holzbahn so irgendwo um die 05:00:000 - 05,050:000 um mal eine Zahl als Anhaltspunkt zu nennen. Streckenlänge ca. 14 m, längste Gerade ca. 3,00 m.

      ACD 3 regler,

      Set-up bei allen Wagen gleich : Magnet weg (klar) Ortmann Reifen hinten, geschliffen, Vordereifen versiegelt.

      Ich habe 20 (Slot.it) Gruppe C Fahrzeuge im Einsatz, Porsche 956 bzw 962 (LH bzw KH), Toyota 88C, Lancia LC2, Mercedes C9, Mazda 787 und Jaguar XJR12. Die liegen alle irgendwo in der o.g Zeitspanne oder sogar besser.

      3 Fahrzeuge, gleiches Setup, Porsche, Mercedes schaffen mit Mühe und Not 05:450 - 05:500.

      Wenn ich die Chassis ohne Karosserie laufen lasse, dann kommen auch diese Wagen in den "Normbereich". 05:450 - 05:500. Ist die Karosse wieder drauf mit Mühe und Not 05:450 - 05:500.
      Ich habe überprüft, ob die reifen irgendwo an der Karosserie schleifen. Negativ. Schleifer überprüft.

      Weiß jemand Rat ?
      wir hatten damals unterschrieben, bis an unser Lebensende zu spielen - und das haben wir gemacht.

      The post was edited 1 time, last by derhildener ().

    • Werbung
    • keine eine Idee ?

      PS wünsche allen Slottern hier frohe Weihnachten :)
      wir hatten damals unterschrieben, bis an unser Lebensende zu spielen - und das haben wir gemacht.
    • Hallo

      Vielleicht ein kleiner Gedankenanstoss:

      Du hast 20 unterschiedliche Fahrzeug die ALLE im Bereich von 5 Hundertstelsekunden liegen. Respekt!

      Dann hast Du 3 Fahrzeuge die 4-5 Zehntelsekunden daneben liegen. Mit und ohne Carrosserie. Nochmals Respekt.

      Mein Tip: mach mit den 3 Fahrzeugen eine eigene Klasse, verkauf sie, und baue 3 neue auf die wieder in Deiner Toleranz sind.
      Frage? Wie misst du 05:000:000. Das muss verdammt teuer gewesen sein, wieviel mal hast Du bei den letzten drei Nullen immer Null?

      Ich glaube Dir kann hier niemand helfen.
      Gruss Hampi
    • Hast du mal die Motoren untereinander getauscht? Die haben ja auch nicht immer exakt identische Leistung.

      Gruß Ralf

      :auto25: :auto3:
      "Der 2. Platz ist eine Ehrentafel auf der Damentoilette"
    • ...ein Versuch...SlotIt hat nicht unerhebliche Motorstreuungen, diese scheinen dir jedoch erspart geblieben zu sein.
      Nach deiner Beschreibung ist es ein Problem zwischen Karo und Chassis, hier würde ich ansetzen und das Chassis noch einmal mit einem Cuttermesser ( flach über den Rand ziehen ) entgraten. Da es Modelle betrifft die ansonsten bei dir laufen kann es eigentlich nur ein Problem des Entkoppelns sein.

      Gruß und ein frohes Fest

      Joachim
    • Werbung
    • Racing Streethawk wrote:

      Hast du mal die Motoren untereinander getauscht? Die haben ja auch nicht immer exakt identische Leistung.

      Gruß Ralf

      :auto25: :auto3:
      Nein, ich habe nur die Chassis und Karos getauscht mit anderen Fahrzeugen der Gruppe C / bzw. des Fahrzeugtyps - keine Änderung. Aber selbst bei unterschiedlichen Leistungen, die ich ja bei den ordentlich fahrenden Wagen durchaus auch habe, finde ich die Differenz doch sehr beträchtlich - die 3 betroffenen Fahrzeuge sind auch jeweils (fast) neu, so dass ich an fehlerhaft ausgelieferte Motoren noch nicht denken wollte.
      wir hatten damals unterschrieben, bis an unser Lebensende zu spielen - und das haben wir gemacht.
    • Freidenker wrote:

      Hallo

      Vielleicht ein kleiner Gedankenanstoss:

      Du hast 20 unterschiedliche Fahrzeug die ALLE im Bereich von 5 Hundertstelsekunden liegen. Respekt!

      Dann hast Du 3 Fahrzeuge die 4-5 Zehntelsekunden daneben liegen. Mit und ohne Carrosserie. Nochmals Respekt.

      Mein Tip: mach mit den 3 Fahrzeugen eine eigene Klasse, verkauf sie, und baue 3 neue auf die wieder in Deiner Toleranz sind.
      Frage? Wie misst du 05:000:000. Das muss verdammt teuer gewesen sein, wieviel mal hast Du bei den letzten drei Nullen immer Null?

      Ich glaube Dir kann hier niemand helfen.
      Gruss Hampi
      Sorry :) Da lag der fehler im Detail - bzw, war schon spät gestern :)

      Also die "Normalzeiten" pro Rund : 00,05:000 - 00,05:100 oder etwas besser.

      Die "Schlechtzeiten" 00,05:350 - 00,05:500 oder schlechter

      hoffe jetzt ist es verständlicher
      wir hatten damals unterschrieben, bis an unser Lebensende zu spielen - und das haben wir gemacht.
    • ...grundsätzlich halte ich mich bei SlotIt an eine Aufbauanleitung nach HvK. Ich nehme also zunächst alles auseinander und lege das Chassis auf eine Richtplatte, bei mir waren bis dato ca 80% der Chassis verzogen und mussten gerichtet werden. Probier das doch einmal aus.... ;)

      Gruß Joachim
    • ...ah...da ist es :D , ist jetzt nicht dein Modell aber grundsätzlich lernt man immer dazu....

      HIER!!!

      Gruß Joachim

      The post was edited 1 time, last by jrcb1 ().

    • Vielen für die Tips, das war die Richtung für mich :

      2 Fahrzeuge laufen wieder, wobei ich beim Porsche 956 LH auf der Richtplatte in einem Fall ein minimal verzogenes Chassis sehen konnte. Mangels handwerklicher Fähigkeiten (Chassis im Ofen backen) habe ich bei der hinteren Schraubaufnahme 2 Distanzringe eingesetzt und das Auto läuft fein - Rundenzeit jetzt nicht top aber im Oberen Viertel aller Fahrzeuge.

      Im anderen Fall,hatte sich die Schraube hinten im Getriebe neben dem Zahnkranz gelöst, festgedreht und ebenfalls Distanzscheiben auf die hintere Schraubaufnahme. Läuft auch erheblich besser jetzt.
      wir hatten damals unterschrieben, bis an unser Lebensende zu spielen - und das haben wir gemacht.
    • Werbung
    • ...na ja, die handwerklichen Fähigkeiten beschränken sich auf eine ebene Metallplatte und einige "unnütze" Magnete welche das Chassis beim backen auf der Platte fixieren.
      Den Rest macht der Ofen und deine Frau freut sich hinterher....da du den Ofen dann noch auswischen musst. ;)

      Gruß Joachim :whistling:
    • Dafür hab ich einen kleinen Topf und eine Stahlplatte verzinkt. Darauf befestige ich mit Magneten das Chassis, mit warmen Wasser den Topft befüllen und auf der Herdplatte das Wasser zum Sieden bringen. Dann alles wie Früstückseier Abschrecken und erkalten lassen, fertig.
      Mach mal auf deine Slot it Moosis drauf dann kannst mal richtig auf deiner Holzbahn fahren, so um die 3,5 Sec. für 14 Meter. Ich brauch 7,5 für 27,5 Meter.