Aufbau eines Revoslot-Chassis am Beispiel des Ferrari 333 SP

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Ich habe eine Frage, wenn man keine 6mm Achse hat, kann man dann auch mit der 3mm Achse und den achslagern zentrieren?
      Ich habe einen zwerg, wo die VA sehr streng geht.
      Werkstatt ist aber sehr beschränkt
    • ebay Werbung
    • Mit Gefühl und Augenmaß geht alles. Diese ganzen Hilfsmittel wie DagTool, 6mm-Achsen usw. hat nicht jeder, bzw. gab es sie früher nicht.

      In Deinem Fall würde ich die Lager (egal ob Kugel- oder Gleitlager) in den Haltern verkleben, so das sie eine feste Einheit mit den Haltern bzw. dem kompletten vorderen Chassiselement bilden. Dann die Achse durch ein Lager durchschieben und schauen, wie sie auf der anderen Seite fluchtet. Jetzt ganz leicht die Schrauben der Halter lösen und letztere solange nachjustieren, bis die Achse durch beide Lager flutscht. Was natürlich nur geht, wenn die Achshalter exakt im 90°-Winkel zum Chassis stehen. Notfalls die Halter vorsichtig mit einer Zange nachrichten (ohne dabei die Lager zu beschädigen, versteht sich). Und immer den korrekten Radstand dabei im Auge behalten, was beim Einsatz der 6mm-Achse etwas unproblematischer wäre.
      Schreibt sich komplizierter als es ist... ;)

      Leo Chili: Slotracing ist auch deswegen so geil, weil es so einfach ist.

      The post was edited 1 time, last by xXx ().

    • Hallo
      Wenn du in deiner Nähe einen kleinen Metall verarbeitend Werkstatt hast. Kannst du die mahl freundlich fragen ob sie 6mm Auswurfstifte haben.
      Die sind sehr Präzise und gehärtet. Daraus kannst du die so ein Ase machen.
      Gruß
      Günny
      „Gehen Sie doch mal zum Nervenarzt, ich übernehme die Kosten“ (Carlo Abarth)
    • Der sollte dann aber eine Toleranzklasse h8 (Untermaß) haben. Meistens findet man nur welche mit einer Toleranzklasse m6 und die werden ziemlich sicher nicht passen (Übermaß). Also zum Beispiel Zylinderstift oder gerne auch Passstift genannt, mit Toleranzklasse h8.

      Gruß Alex
    • Danke für die sehr detaillierte Anleitung @Vau Acht.

      Habe soeben meinen ersten RevoSlot Porsche(JPS) wieder aufgebaut. Speziell die Vorderachse war recht bockig, da standen die Achsblöcke nicht wirklich im rechten Winkel. Jetzt laufen sie zwar immer nicht so gut wie die Hinterahse(ohne Motor zig Umdrehungen Nachdrehen) aber etwas besser als vorher. Falls hier jemand einen Tipp hat, gerne her damit(die 4 Schrauben unten habe ich gelockert, über kreuz eingedreht, aber sobald sie voll angezogen sind wird es schwergängig(er).

      Jetzt noch den Supra und den Marcos, dann ist das Trio bereit. Getriebe muß ich noch einlaufen lassen vom Porsche, werde es so wie Vau Acht machen und einfach etwas Tamiya Fett reingeben und dann über Nacht am Labornetzgerät laufen lassen....
    • Ich muss mich auch bei Sascha bedanken. Super Anleitung für nen kompletten Neuling, was Autos abseits C angeht.
      Gestern kam mein Supra und ich hab mich gleich an die demontage gemacht.
      Leider saß/sitzt eine Schraube vom Vorderachshalter so fest, dass ich das Kreuz manuell "fertig" gemacht hab, sprich die Schraube ist quasi nicht zu lösen.
      Muss ich wohl aufbohren oder so. :(
      Wo kann man denn am Besten Ersatzschrauben ordern? In der Ersatzteilliste sind die Schrauben nur in Verbindung mit dem Achshalter aufgeführt und in den Onlineshops, in denen ich geschaut hab, gibts entweder keine oder sie sind grad ausverkauft.
      Und was für ne Schraube brauch ich, wenn ich den C-Dekoder einbauen will? Da war beim Dekoder keine dabei. Oder sind die Uhuklebeteile wirklich das Beste?
      Fragen über Fragen....
    • ebay Werbung
    • Chuck_BT wrote:


      Und was für ne Schraube brauch ich, wenn ich den C-Dekoder einbauen will? Da war beim Dekoder keine dabei. Oder sind die Uhuklebeteile wirklich das Beste?
      Fragen über Fragen....
      Bis 2,5mm gehen ohne Probleme. Habe welchen bei meinem lokalen Baumarkt geholt, Schrauben, passende Mutter(2), eventuell auf richtige Länge "dremeln", und es sitzt. Oder ansonsten Doppelklebeband....

      Ja, manche der Schrauben waren arg fest reingeknallt, wenn der Kreuzschraubendreher dann nicht ganz paßt wird es kritisch. Am besten ausmessen welcher Durchmesser/Länge und dann passende Schrauben suchen. Falls Schieblehre fehlt messe ich gerne nach....
    • @kris2709

      Hast du es mit einer Justierachse versucht? Wenn die VA nicht mindestens so sauber läuft wie die HA, liegt das gerne auch an einem leicht verzogenen äußeren Chassis-Element. Nimm mal die Lager raus, schieb die Achse durch die Böcke und dann dreh sie und beweg sie hin und her. Dabei drückst du das Chassis-Element samft eine Tick auseinander - läift die Justierachse jetzt besser? Wenn nicht, drückst du das Chassis einen Tick zusammen und schaust, ob das was bringt.

      Dann nimmst du die Achse raus, und ziehst / drückst das Chassis-Teil mit Gefühl kurz auseinander / zusammen. Dann schiebst du die Achse wieder durch und schaust, wie sie läuft. Das wiederholst du solange, bis die Achse sauber läuft (meist nach zwei oder drei Versuchen). Pass aber auf, dass du nichts verbiegst - das Chassis-Element muss danach immer noch plan aufliegen.


      @Chuck_BT

      Die Achsböcke werden von M2x5 Senkschrauben gehalten. Schaut denn vom Gewinde gar nichts mehr raus, sodass du es mit einer kleinen Zange greifen und rausdrehen kannst (so mach ich das immer, wenn sowas mal wieder passiert)? Ich denke nicht, dass du das so sauber aufbohren kannst, dass der Achsbock hinterher immer noch perfekt sitzt und würde dann eher nen Satz neue bestellen.

      Den Decoder kannst du mit ner M2,5er Schraube (von unten durch das Loch) und Muttern / Kunststoffdistanzeen zur Isolation befestigen oder mit ner M3 (von oben eingeschraubt) und Kunststoffdistanzen. Der einfachste, schnellste und gewichtsoptimierte Weg sind aber tatsächlich die Uhu Fix-Klebepads. Aber das muss jeder für sich selbst entscheiden, DEN Königsweg gint es leider nicht. ;)
    • Danke für den Tip Sascha. Nein, leider, Justierachse nicht vorhanden. Der 6mm Alustab paßt nicht(ohne Lager). Ich denke die Bohrung ist einen Tick kleiner als 6mm. Oder der 6mm Alustab einen Tick zu dick. So oder so, es geht nicht.

      ich habe versucht die gelockerten Achsblöcke leicht zu biegen, brachte eine leichte Besserung aber wirklich frei läuft die VA nicht. Viel besser als ootb aber sicher nicht wirklich leichtgängig. LAger mit Bremsenreiniger geputzt, dann ein Tropfen NSR Öl rein, die laufen weich. Aber es scheint ein leichter Verzug zwischen beiden Achsblöcken zu herschen.

      Werde morgen nochmals versuchen es leichtgängiger zu kriegen.
    • Werbung
    • Ah so, die Schraube ist rund geworden, jetzt versteh ich.



      Einen Versuch ist's wert, oder? Evtl. kannst du so die Schraube ja auch nur "festhalten" und statt dessen den Achsbock drehen (etwas größerer Hebel und so). Vorher vielleicht das Teil zwei Stunden ins Gefrierfach legen, u.U. löst sich die Schraube dann besser. Erst wenn das alles nichts bringt, kommst du an aufbohren nicht vorbei und wirst wohl oder übel in ein Paar neuer Achsböcke investieren müssen. Aber noch ist es nicht soweit. ;)
    • Nur 6 Post weiter oben hatte ich bereits geschrieben. Die Justierachse muss Untermaß haben, denn die Bohrung hat bereits 6mm.

      slottolution wrote:

      Der sollte dann aber eine Toleranzklasse h8 (Untermaß) haben. Meistens findet man nur welche mit einer Toleranzklasse m6 und die werden ziemlich sicher nicht passen (Übermaß). Also zum Beispiel Zylinderstift oder gerne auch Passstift genannt, mit Toleranzklasse h8.

      kris2709 wrote:

      Danke für den Tip Sascha. Nein, leider, Justierachse nicht vorhanden. Der 6mm Alustab paßt nicht(ohne Lager). Ich denke die Bohrung ist einen Tick kleiner als 6mm. Oder der 6mm Alustab einen Tick zu dick. So oder so, es geht nicht.

      Gruß Alex
    • Gutes Werkzeug ist halt durch nichts zu ersetzen, als durch noch guteres Werkzeug... :yes2:
    • Ich find den Bericht auch super und könnte mir vorstellen, dass ich mich damit in der Hinterhand auch mal an ein solches Projekt wage.

      Unabhängig davon stelle ich mir die ganze Zeit die Frage wie man gewährleistet, Vorderachse und Hinterachse so auszurichten, dass sie exakt parallel laufen? Oder ist das über die Position der ChassisBohrungen für die Achsböcke hinreichend gewährleistet? Aber Vau Acht schreibt ja, dass da „viel“ Spiel drin ist. Und wie kontrolliere ich die Achsstellung von 90 grad zum Chassis ?(

      Gruß Schacki
    • Werbung
    • "Viel" ist immer relativ - es ist aber zusammen mit dem äußeren Chassis genug Spiel vorhanden, um eine klemmende Vorderachse freigängig zu bekommen und sie butterweich-saugend durch die Lager flutschen zu lassen. Wir reden hier schließlich von einem Slotcar-Chassis, nicht von einem Glashütte-Präzisions-Uhrwerk. ;)
    • Vau Acht wrote:

      Gutes Werkzeug ist halt durch nichts zu ersetzen, als durch noch guteres Werkzeug...
      Tja, leider. Justierachse extra aus D zu bestellen kommt mir zu teuer, muß mal lokal schauen ob sich sowas auftreiben läßt. DAG Tool scheint sich auch nur in D auftreiben zu lassen. Recht mühsam das ganze.

      Keine Ahnung wie ich die Achse jetzt ausrichte, fürs erste wird sie wohl so belassen werden vor allem da sich bei allen Revos die Vorderachse nicht wirklich gut dreht(zumindest bei den 3 die ich hier liegen habe).
    • Hey Sascha,

      wie alles von dir hat auch diese Anleitung Hand und Fuß. Damit werde auch ich mich wohl mal an meine 4 neuen GT2 trauen ;)
      Was mich aber wirklich mal interessieren würde, dieser Punkt ist hier so gar nicht angesprochen...was bringt das Ganze ?( Hast du die Zeiten mal verglichen, sprich OotB und nach deinen Optimierungen? Das wäre mal sehr interessant für mich...und vor allem, wieviel Sek. kann ich dem Henni dadurch abnehmen? Der liest das hier nämlich bestimmt nicht, viel zu kompliziert für ihn :D

      VG
      Haegar