Toyota GT ONE

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Hab mal digitalisiert und Licht reingepakt.

      Vorne 2x 3mm LED
      Hinten 2x SMD
      Auspuffflammen 2x 3mm blink LED

      Ich mag das einfach wenn da "Flammen" rauskommen
      Natürlich geht die aggressive Optik vorne etwas verloren aber auf der Strecke ist Licht ein muss für mich und so war es ganz einfach realisierbar.
      Files
    • Werbung
    • Bilder der neuen GT One sind auf der FB Seite von RevoSlot...das Limited Tripple hole ich mir für meine Sammlung die aus keine 10 Dinge besteht, und das heißt was wenn ich mir das so ein Set hinstelle... :rock:
      smiley243 :laola: smiley243
    • Ich bräuchte Felgen hinten, aber nach eingehender Studie der mir bekannten Anbieter war es mir nicht möglich irgendwo welche aufzutreiben.
      Hat wer bitte nen Tipp für mich wo welche vorrätig wären?
      Danke euch!
    • Gibt's für den denn überhaupt schon Teile? Wäre bei Revoslot bzw. BRM nicht ungewöhnlich: erst die Autos, dann irgendwann mal die Ersatzteile.
    • Da könntest du recht haben.
      Ich habe dummerweise meine Felgengewinde vergurkt, Madenschraube bekommt keine Fassung mehr.
      Gibt's da ne alternative, bis die original Felgen vom GT ONE lieferbar sind?
    • Auf meinem GT One werkeln hinten Scaleauto Moosis. Die Felgeneinsätze ein wenig abschleifen und schon passt das. Das wäre die Empfehlung und im Gegenzug liegen hier ein paar Originalfelgen unbeschäftigt rum. Bedarf?
      Kelme - Pfalzrenner


    • Werbung
    • GT One sind die Felgen:

      • Vorne RS-157
      • Hinten RS-158

      Bald verfügbar.
    • PradaWilly wrote:

      Ich habe dummerweise meine Felgengewinde vergurkt, Madenschraube bekommt keine Fassung mehr.
      Haben die Felgen nicht auf der gegenüberliegenden Seite das Loch für die Madenschraube sowieso schon ein zweites Mal? Ich geh gleich mal nachschauen................ 8)


      EDIT: Klar ist das so. Du hast also in einer Felge BEIDE Möglichkeiten vermurkst, die Madenschraube einzudrehen?! ?(

      Hat dir schon mal jemand erzählt, dass Modellbau kein Kraftsport ist? :D

      The post was edited 2 times, last by Bazookajoe ().

    • Deswegen schrieb ich meine Felgengewinde, Mehrzahl. ;) War etwas dunkel im Renncenter, typischer Fehler der dir nur einmalig passiert.

      Komischerweise ist das bei diesem Model schon mehreren, auch erfahrenen Kollegen passiert, wie ich im Austausch erfahren habe. Die Vermutung stand in Raum, das es sich womöglich um eine qualitativ schlechte Charge handeln könne.

      Naja,aber eigentlich auch egal. Solange man sich in diesem Hobby selbst zu helfen weiß ist alles in Ordnung.
      Und das macht auch den Charme aus, dieses ewige Basteln und reparieren.
    • PradaWilly wrote:

      Und das macht auch den Charme aus, dieses ewige Basteln und reparieren.

      Das muss ich so bestätigen. Genau wie im RC-Modellbau. 1 Stunde fahren, 3 Stunden schrauben! :D
      Viele Rennen habe ich damals gewonnen, weil ich ein akribischer Mechaniker bin, Damit kann man durchaus ein wenig fahrerisches Defizit ausgleichen. ;)

      PradaWilly wrote:

      Komischerweise ist das bei diesem Model schon mehreren, auch erfahrenen Kollegen passiert, wie ich im Austausch erfahren habe. Die Vermutung stand in Raum, das es sich womöglich um eine qualitativ schlechte Charge handeln könne.
      Nö, das liegt bestimmt daran, dass die Felgen schwarz sind. Slotcar ist ein Hobby für alte Männer, die alle schon etwas "müde" Augen haben. Schwarze Made in schwarzer Felge ist eben die Hölle, für uns alte Blindschleichen. :D :D
    • ebay Werbung
    • Hallo Ihr,

      ich bewege meinen GT One nun auch öfter.
      Natürlich vor dem ersten Fahren komplett zerlegt und einen Rebuild hingelegt.

      So weit alles gut und ohne Probleme abgelaufen.

      Was mich jetzt noch beschäftigt:

      Wie habt Ihr das mit dem Wackel gelöst?
      Ich meine, bei mir wackelt die Karo (nicht am Inlay) ganz seltsam über eine Ecke am Motor.
      Daher wackelt der Wackel bevorzugt so, das immer nur das vordere linke Rad angehoben wird.

      Also steht der GT One auf einer Richtplatte stehen alle 4 Räder satt auf.
      Drücke ich liebevoll auf beide vorderen Ecken passiert nichts --> kein Wackel. Das Chassis liegt in sich auf.
      Tippe ich nun auf eines der beiden Spoilerenden (links vs. rechts) wird eben bevorzugt das linke vordere Rad ausgehoben.
      Das rechte vordere Rad bleibt dabei auf dem Boden.

      Zum Wackel 'auslösen' muss ich nicht drücken wie ein Ochse/Landmaschinenbauer. Da reicht wirklich nur ein leichtes Antippen der Spoilerenden.
      So weit ist alles leichtgängig eingestellt.

      Mit unter den Rock gucken bin ich nicht so bewandert ;) --> ich mein, ich hab bisher nichts gesehen, wo da was wie anliegt.
      Daher frag ich, ob evtl. schon jemand mal was diesbezüglich ausgemacht hat?

      Ich danke Euch!

      Viele Grüße

      Sven
      :winke2: The only difference between men and boys is the price of their toys.
    • Der Test über die vorderen und hinteren Ecken der Karo funktioniert auch nicht bei dieser Chassiskonstruktion, da die Karo im Prinzip fest mit dem Chassis verschraubt ist.
      Den Effekt bekommst notfalls über lösen der Karohalterschrauben hin. Probiers mal. Ich zieh die 4 von vornherein nur locker handfest an.

      Der "Wackel" funktioniert grundsätzlich trotzdem, eben eher so, wie das bei Flexichassis gelöst ist. Das mit dem wackeln über die Ecke des Motors lässt aber vermuten, das noch nicht alles gerichtet ist oder an einer Stelle was klemmt.

      Leo Chili: Slotracing ist auch deswegen so geil, weil es so einfach ist.
    • New

      So , heute nochmal hingesetzt und ca. 2h gesucht - getestet - gewackelt - geschraubt und nix gefunden :(

      Dann startet man ja Verzweifelungstaten ;)

      Also den benachbarten GT One (ootB) aus der Triple Box geholt und mal die Karos getauscht.
      Siehe da, plötzlich paßt alles --> das hat man davon, wenn man immer zuerst an seinen eigenen Handlungen zweifelt :(

      Da sitzt doch tatsächlich das Lexaninlay bei dem ersten GT One ca. 1.5 - 2 mm tiefer :kotz:
      Ich hab beim Drücken/Wackeln/Testen nix erkannt, die Fahrerfigur hat sich nicht bewegt ...
      Aber das Ausmessen hat es gezeigt. So flach wie der GT One ist, sind die ~1.5 mm natürlich ne Menge.

      Also Verschweißpunkte gelöst, das Lexan beschnitten und nun ist der Kleber am Aushärten.

      Drückt mir die Daumen!

      Bis später ...
      :winke2: The only difference between men and boys is the price of their toys.
    • New

      Bin gerade fertig geworden ...

      Ihr habt nicht genug die Daumen gedrückt! :P

      Also, nachdem ich dann die Karo mit dem hochgeklebten Inlay anprobiert hab --> :flammen: ich hätt platzen können.
      War nicht besser geworden.

      Daher die funktionierende Karo nochmal rausgeholt und weiter verglichen.
      Die auf die Richtplatte gelegt, liegt plan auf. Super Ding! :fragend2:
      Die schräg kippelnde nochmal aufgelegt, die Kippelt ein wenig ~1mm über die Karodiagonale. Solls wirklich das sein?

      Na gut, wird der Kurs: "Karo backen für Dummies" eben vorgezogen.
      Ofen vorgeheizt, das gute Steakthermometer beigelegt. Setpoint 50°C der Bimetallregler macht kurz max. 69°C dann bis 55°C runter und wieder auf 69°C hoch.
      Ich leg für mich fest, das Wagnis kann ich eingehen.
      Also die kippelnde Karo mit 4 Wolfcraft Bastelklemmen auf der Richtplatte fixiert und ab in den Ofen.
      Nach dem Öffnen der Tür steigen wir bei 55°C ein. Der Herd heizt liebevoll auf die 69°C auf :applaus:
      Das dauert alles ne Weile, den Alarm vom Thermometer auf 70°C gesetzt um evtl. eingreifen zu können.
      Den Herd dann ausgeschaltet.
      Vorerst passiert nichts aufregendes ... aus der Entlüftung vom Herd richt es leicht nach flüchtigen CH-Verbindungen.
      Gut, ich denke, ist der Kleber noch ein wenig mehr abgebunden. Die Karo sollte eigentlich gut abgehangen sein.

      Nach gut 4h und einer Herdtemperatur von 30°C treibt mich meine Neugier.
      Also alles entnommen und abgebaut ...

      :cursing: Haben doch die Klemmen mit ihren Wackeldingensbumens vorne, wos kneift, Abdrücke in den Lack gedrückt :kotz:
      Schön oben auf den Seitenkästen, neben der Fahrerkanzel. So geht also verhunzen ...

      Der Puls geht von 200 zwangsläufig runter, was soll ich schon tun. Wird unter Lernkurve abgehakt :(

      Dann die Karo ungeklemmt auf der Richtplatte inspiziert --> liegt plan auf :rock:

      Nun die Hochzeit von Karo mit dem Chassis :egypt: :party:

      Man, ist das ein schönes Gefühl, wenn denn dann dochmal was klappt.
      Also, hinten auf den Spoiler tippen hebt nun den ganzen Vorderwagen leicht aus. :thumbsup:

      Ich für mich finde, ich bin erstmal fertig.
      Nu geh ich erstma fahren ...

      Bis dahin!

      Sven

      PS: Was für ein Lack wird bei 70°C weich?
      :winke2: The only difference between men and boys is the price of their toys.
    • Werbung
    • New

      Glaub nicht, dass das nur der Lack war, sondern vor allem der Kunststoff von der Karo, der da weich wurde. Ich muss aber gestehen, dass das heute das erste Mal war, dass ich von jemandem gelesen habe, der eine fertige Karo gebacken hat. Chassis - ok. White-Kit-Karos - klar. Aber ne lackierte Karo samt Inlet? Mutig!

      Aber auch wenn es wegen den Klammern daneben ging, find ich es interessant, dass es zumindest technisch funktioniert hat - vorausgesetzt, man hat einen Backofen mit halbwegs gradgenauer Elektroniksteuerung und Thermometer.
    • New

      Wenn Du wüsstest!
      Ich mache nur noch Wasserbad.
      „I drove carefully this morning but it was a bit too careful... so I decided to go faster.“
      Sébastien Loeb 2006
    • New

      @Vau Acht: Schau, es hat echt nur den Lack eingedrückt/verschoben. An den Bastelklammern ist nichts kleben geblieben.





      Und ansonsten ist der Druck auch nicht grifffest. Durch das viele Anfassen beim Chassis an/abschrauben löst sich der ESSO Schriftzug an der Seite in Wohlgefallen auf.




      Was solls, sinken die Bedenken beim Fahren mit dem Auto ... oder ich nenn es Patina :D

      Bis später ...

      Sven
      :winke2: The only difference between men and boys is the price of their toys.
    • New

      Na da hast Du aber Glück gehabt, wobei: Mich würden diese Abdrücke tierisch nerven. :whistling:

      Bitte niemals Plastkteile (Chassis oder Karosserie) ohne Wasserbad in den Backofen tun!

      Warum? Die meisten Backöfen haben eine recht einfache Temperaturregelung. Da sitzt z.B. oben im Backofen die Heizspirale. Der Temperaturfühler ist irgendwo hinten im Gehäuse untergebracht. Wenn man nun den Backofen einschaltet (auch bei 50°C) stellt der fest daß im Backofen nur Raumtemperatur herrscht und macht daher Atacke. Heizspirale 100%. Volles Rohr.
      Irgendwann merkt der Fühler das sich die Temperatur dem eingestellten Sollwert (z.B. 50°C) nähert und schaltet die Heizspirale aus. Beginnt die Temperatur abzusinken schaltet er wieder ein. u.s.w.

      Das Problem ist dass die volle Infrarotstrahlung auf die Plastikteile trifft die in der Regel unter der Heizspirale plaziert sind. Wenn also der Füler merkt das die Temperatur langsam erreicht ist kann diese auf der Plastikoberfläche schon deutlich überschritten sein mit oftmals katastrophalen Folgen.

      Wenn man die Plastikteile in einen Topf legt und das Ganze dann mit Wasser füllt so das die Teile restlos bedeckt sind erreicht man das die Temperatur gleichgmäßig am Objekt verteilt wird. Das Ganze wirkt auch in der Aufheizphase wie eine Verzögerung.