winrace 1.5

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • moin,
      habe nach über 10 jahren die carrerabahn wieder aufgebaut...
      nach einigen Problen einen alten pc zu finden bei dem winrace läuft,
      klappt es mit 20740 / 20741 und 20742.
      Nur lässt sich kein 4-spuriger betrieb einstellen, es erscheint beim löschen 2-spurig sofort die meldung laufzeitfehler 13, typenunverträglichkeit.
      ich meine mich erinnern zu können das problem nach kauf auch gehabt zu haben, mit dem support von carrera bekam ich es damals hin.
      weiß aber nicht mehr wie.....nun habe ich hier gelesen es gibt eine version 1.5.
      kann mir hier jemand helfen die zu bekommen, oder ein tip wie ich bei 1.0 auf 4 spurig umstellen kann, sonst klappt alles einwandfrei.
      danke und gruß aus ostfriesland reiner
    • ebay Werbung