Smartrace kompatibel mit älterer FW machen?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Smartrace kompatibel mit älterer FW machen?

      Ich habe mir vor einiger Zeit Smartrace gekauft und später zusätzlich Cockpit XP.
      Nun ist es ja leider so, dass Smartrace immer die neueste Firmwareversion für die CU verlangt.
      Cockpit XP läuft aber nur optimal mit einer älteren FW bis 5330.
      Ist eigentlich eine Frage an den Entwickler.
      Wäre es nicht möglich Smartrace kompatibel zu machen für eine CU ab FW 5330?
    • ebay Werbung
    • Ich weiß es beantwortet deine Frage nicht, aber im Mitgliederbereich von Cockpit gibt es ein Tool zum ändern der Firmware der cu. Damit könnte man dann nach einem Update für smartrace wieder zurück zu einer Version für cxp.
    • Rein aus Interesse: welcher Sinn verbirgt sich dahinter, an derselben Bahn abwechselnd Smartrace und CXP nutzen zu wollen? Was kann Smartrace besser, als CXP bzw. umgekehrt? Warum zwei untereinander inkompatible Datenbanken immer auf demselben Stand halten und jedes Fahrzeug bzw. jeden Fahrer in beiden Systemen einpflegen?

      Ich hab jetzt tatsächlich eine Weile darüber nachgedacht, komme aber nur auf Nachteile (mehr Arbeit beim Einpflegen, zwei unterschiedliche Statistiken, die nicht miteinander abgeglichen werden können, verschiedene Fahrzeug-, Runden- und Streckenrekorde, etc...). Bei nur wenigen Autos und Fahrern mag das ja noch alles überschaubar sein, aber sobald es mehr werden stell ich mir das auf Dauer dann doch sehr unübersichtlich und auch nervig vor. Oder?
    • Vom Prinzip her hast du recht. Aber da ich Smartrace nun mal habe und sich da auch einiges getan hat inzwischen, möchte ich mir das noch mal ansehen.
      Vielleicht ist auch Smartrace für meinen elfjährigen Junior einfacher zu handhaben, wenn er mal ein paar Runden mit seinem Freund drehen möchte.
      CXP ist schon so eine Sache, wenn ich nicht dabei bin.
      Dann ist da noch ein grundsätzliches Problem, ich erinnere mich noch gut, als ich als Anfänger zuerst auf Smartrace gestoßen bin und dann natürlich um es auch nutzen zu können die neuste Firmware mit Smartrace auf die CU gespielt habe.
      Deshalb konnte ich mir dann für CXP eine neue CU kaufen.
      Ich denke, eigentlich müsste auf der CXP Seite das Problem gelöst werden, dass alles mit der neusten Firmware der CU läuft, das kann man allerdings besser in einem neuen Treat ansprechen.
      Meine Ersatz CU hat ja eine neue Firmware. Da wäre es natürlich super, wenn es inzwischen die Möglichkeit gäbe, wie Quotschmacher oben behauptet, die Firmware der CU beliebig ändern zu können.Vielleicht kann er mir ja mal eine PM dazu schicken, ich finde es nicht.
    • ebay Werbung
    • @Homeslotter nachricht mit link ist raus. ansonsten ist es im kundenportal von cockpit unter "WinTools" ganz unten zu finden.

      für deinen junior: man kann doch favoriten anlegen. da werden alle einstellungen gespeichert. dann muss man nur noch auf "einfaches rennen", favoriten doppelklicken und dann auf start (eventuell vorher noch fahrer auswälen). zack - feddich.

      Homeslotter wrote:

      eigentlich müsste auf der CXP Seite das Problem gelöst werden
      ne. cxp könnte sagen, ich verweiger die zusammenarbeit mit der cu, wenn die eine aktuelle firmware hat. aber es will halt alle versionen bedienen. da kommt dann was raus, was zwar jeder nutzen kann, aber nicht zwingend bei jedem funktioniert (lauflicht bei geschwindigkeitsprofilen). das dürfte auch der grund sein, warum smartrace nur die aktuelle firmware bedient. da weiß man, was die cu kann und das testen ist auch leichter, da man nur einen fw-stand testen muss.
    • Hi, das Problem ist ja eigentlich die Firmware der CU. CXP läuft ja grundsätzlich mit der neuesten Firmware. Da Carrera aber meint, dass beim Setzen von Speed\Bremswerten das Lauflicht angeht (und somit die CU während dieser Zeit blockiert ist) kann weder CXP noch SmartRace da was machen.....
      Gruss
      Ralph
      -------------------------------
      Cockpit-XP Wiki