Zu schnell für die Weiche?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Zu schnell für die Weiche?

      Hallo zusammen,

      ich habe folgendes Problem:

      Wenn ich mit den Carrera F1 Wagen mit Vollgas durch die lange Kurve komme und dann spontan überlege doch schnell in die Pitlane zu fahren, ist es hin und wieder vorgekommen, dass es ordentlich knallt.

      Weiche.PNG

      Kann es sein, dass die Wagen einfach zu schnell sind für die Weiche? Natürlich original komplett mit allen Magneten etc... die gehen ja ab wie Rakete!
      Es ist schon vorgekommen, dass es einfach nur knallt und der Wagen die nächsten 4 SG im Flug überquert... gar nicht schön. Die Weiche steht danach geschaltet, dass ich dann in die Box fahren kann :thumbdown:
      Daher ist meine Vermutung, dass die Wagen zu schnell sind, die Weiche schaltet und wenn die Zunge in der Mitte des Slots steht kommt der Frankenslot Kiel bereits angerauscht und es knallt.
      Mit anderen Wagen ist das in der Form noch nicht passiert. Diese sind auch wesentlich langsamer.

      Oder kann es ein anderes Problem sein?

      Jetzt kann man natürlich sagen: Fahrt langsam in die Box! Aber im Eifer des Gefechts drückt man halt mal den Knopf wenn man die rote Tankanzeige sieht :thumbsup:
      Es knallt ja auch nicht jedes Mal :whistling:

      Danke + Gruß
    • Werbung
    • Sagen wir es mal so: Es ist wie im richtigen Leben. Wenn man die Spur wechselt oder eine Kurve fährt muss man/sollte man die Geschwindigkeit entsprechend anpassen. Das schöne bei so einem Slotcar ist ja, daß es beim Gas zwischen "kein Gas" und "Vollgas" noch mehrere Möglichkeiten dazwischen gibt. ;)

      Es ist natürlich vor einer Weiche empfohlen ein gerades Stück einzubauen, denn wenn sich dein Fahrzeug im Drift befindet (was ja auch mit Magnet vorkommen kann) dann erwischt es die Diode nicht
    • Servus...
      ich bin zwar Magnetfreier Analogist....muss aber dennoch stelle ich mal meinen Senf hier zur Verfügung...;-)

      Das liegt am Fahrer...heidernei....klar musst du da - auch im Eifer des Gefechts - einfach langsamer fahren...um in die Boxengasse zu kommen.

      Das dies bei einer derartigen Kurve schwer fällt ist mir klar. Ich hab fast was ähnliches..vielleicht nicht ganz so schnell wie Deine Kurve (zumal es auch bei mir noch bergauf geht)
      aber da am Kurvenausgang abzubremsen ist ja die schlimmste "Slotter-Strafe" die ich mir vorstellen kann... :P

      Hier der Tölzer Prügelring: softyroyal.de/?t=e414f61e
      TPR.png

      Wenn ich nicht auf Zeit fahr....also Gaudi....sprich das Heck ist nicht da wo es zeiten-idealerweise sein sollte,
      da brauch ich schon bei einigen Autos 3-4 Geraden, bis sich die ganze Karre wieder beruhigt hat..;-)

      Nix für ungut
      Gruß aus Tölz
      Rudi
    • Servus,

      ich habe nach dem letzten Kurvenstück 1 Standardgerade + 1/3 Gerade vor der Boxeneinfahrt verbaut, so klappt es meistens, fahre jedoch 1/24 magnetlos....

      Gruss
      Tom
    • Vergleiche mal die pitweiche mit einer normalen weiche. Die Abstände zwischen sensor und weichenzunge sind da glaube ich unterschiedlich. Nicht viel, aber das kann schon was ausmachen.
    • :D Danke für die vielen Kommentare.

      Das mit Drift und Sensor und so ist schon klar. Nur wenn sie nicht schaltet, weil ich sie nicht erwische, dann habe ich auch kein Problem, dass es mit der Schaltzunge knallt :thumbsup:

      Aber ich entnehme dem Ganzen hier, dass es ein reines Geschwindigkeitsproblem ist. Magnetfahren halt. Nehme ich die raus und möchte den Sensor treffen bin ich logischerweise langsam genug für die Weiche 8o
      Aber sollen Formel 1 Autos nicht schnell sein 8) Es sieht einfach mega cool aus, wenn die mit einem Affenzahn über die Bahn heizen.

      1:24 fahre ich auch, da verhält sich das Ganze natürlich anders. Derzeit übe ich mich damit auch am Magnetlosen Fahren; wie stark mir da die K4 vor der Weiche zum Verhängnis wird zwecks Treffen des Sensors, das muss sich noch herausstellen ;)

      Die Quintessenz des Ganzen ist also wieder: Man muss sich eben doch am Riemen reißen :kugeln:
    • ebay Werbung
    • Ich hatte nach einer K2 die Piteinfahrt.
      Die Gäste waren auch immer zu schnell.
      Dann hat die Weiche nicht geschaltet.

      Komischer Weiße wenn ich zu langsam gefahren bin hat sie auch nicht geschaltet.

      124er ohne Magnet.

      Also hab ich eine Gerade eingebaut und jetzt gibt es keine Probleme.
    • Servus,

      das Problem von FaVo ist, daß die Weiche zwar schaltet. Jedoch der Leitkiel an der Weichenzunge hängenbleibt.

      Mehrere mögliche Ursachen :
      - Zu geringe Spannung an Weiche...messen --> Abhife durch ZE direkt an Weiche
      - Weichenzunge verbogen ---> richten oder neues aktives Weichenteil besorgen
      - Fremdkörper in Weichenmechanik
      - Weiche verzogen, Unterbau uneben
      - zu hohe Geschwindigkeit

      Habe bei mir nach einer 180° K4 und einer SG eine Weiche und am Ende dieser Geraden nach 18 SG wieder eine Weiche. Bei beiden trifft der Leitkiel nicht die Weichenzunge, absolut problemlos. Digital wird meist D124 mit Bison1 gefahren.
      Daher scheidet die Geschwindigkeit (D124) als alleinige Ursache Deines Problems wohl eher aus.

      Bei der Anordnung Deiner Rechtsweiche nach einer schnellen K4 Rechtskurve schrammt der Leitkiel an der linken Seite des Slots entlang...dort wo die Endlage der Weichenzunge ist.
      Prüfe ob sich die Weichenzunge wirklich exakt in Endlage befindet.
      Auch wenn die Weichenmechanik etwas zu schwergängig ist kann es dazu führen, daß die Weiche zu langsam schaltet und der Leitkiel die Weichenzunge trifft bevor sie die Endlage erreicht hat.

      Testweise würde ich eine andere Weiche einbauen.
      Tempolimit auf gar keinen Fall :D

      Natürlich könnte man noch die Weichendioden weiter vor die Weiche setzen, usw. ist dann aber Bastelarbeit.

      Gruß
      Markus
      Bahn

      08.09.2018 : Starte nie ein Rennen mit leerem Tank
      27.10.2018 : Starte nie ein Rennen im Trainingsmodus
    • FaVo wrote:

      Es sieht einfach mega cool aus, wenn die mit einem Affenzahn über die Bahn heizen.
      Da hast du Recht und deswegen werde ich aus meinen D132er F1 auch die Magnete nicht ausbauen.
      Aber auch in der Realität können unsere F1-Fahrer nicht volle Pulle in die Boixengasse abbiegen, sondern haben meistens eine Bremsspur vor dem Speed Limit.

      Wenn du da eine PSL-Weiche hast, dann muss das Auto Zeit genug haben um durch das S der Einfahrt durchzukommen.
      Die in Fahrtrichtung wirkende Kraft muss eben kleiner sein, als die Beharrung im Slot :)
      Du könntest das mit dem aktiven Teil einer digitalen Engstelle rechts ändern - die ist nicht gebogen, sondern einfach schräg, braucht aber zwei SG um dieselbe Distanz - zum nächsten Slot rechts in Fahrtrichtung - zu überwinden.

      The post was edited 1 time, last by HuGorrera ().

    • Winemaker wrote:

      Zu geringe Spannung an Weiche...messen --> Abhife durch ZE direkt an Weiche
      Sehr gute Idee! Werde ich prüfen.

      HuGorrera wrote:

      Du könntest das mit dem aktiven Teil einer digitalen Engstelle rechts ändern
      Das bekomme ich leider bei meinem eingeschränkten Platz nicht unter.

      Die Pitweiche ist kürzer, der Abstand der Diode zum Anfang der Zunge sind ~77 mm, während bei einer normalen Spurwechselweiche ein Abstand von 100 mm ist. Das macht natürlich bei dem Speed schon einen gehörigen Unterschied. Ich vermute die digitale Engstelle würde auch aus dem Grund schon besser sein, weil die bestimmt auch den "normalen" Abstand von 100 mm hat.

      Winemaker wrote:

      Natürlich könnte man noch die Weichendioden weiter vor die Weiche setzen, usw. ist dann aber Bastelarbeit.
      Auch eine super Idee. Ich habe kein Problem zu basteln. Dann würde die Diode in die K4 kommen. 3 cm mehr Weg, orientiert an der normalen Weiche, würde ja vermutlich reichen.
    • Wenn Du gerne bastelst, dann baue gleich mehrere Dioden ( SFH309 glaub ich ) parallel ein. Dann wird die Weiche auch im Drift immer geschaltet.


      so etwa :

      sensoren.jpg
      Bahn

      08.09.2018 : Starte nie ein Rennen mit leerem Tank
      27.10.2018 : Starte nie ein Rennen im Trainingsmodus
    • ebay Werbung
    • ja, funktioniert problemlos.


      Guckst Du hier ab Post #108 :

      freeslotter.de/index.php?thread/88192-winzer-ring/&pageNo=6
      Bahn

      08.09.2018 : Starte nie ein Rennen mit leerem Tank
      27.10.2018 : Starte nie ein Rennen im Trainingsmodus
    • quotschmacher wrote:

      Vergleiche mal die pitweiche mit einer normalen weiche. Die Abstände zwischen sensor und weichenzunge sind da glaube ich unterschiedlich. Nicht viel, aber das kann schon was ausmachen.
      Genau so ist es, ich weiss jetzt die Masse nicht auswendig, aber was ich so im Kopf habe sind es über 1 cm.
      Ich hatte das selbe Problem wie FaVo mit meinen Mini Z. Jede normale Weiche wurde perfekt geschalten ausser die Pitlane, nicht immer aber kaum dosierbar. Für diesen Abstand waren die Fahrzeuge einfach zu schnell. Ich habe die Diode am Decoder nach vorne Richtung Leitkiel versetzt. Seit dem gibt es keine Probleme.
      Files
      • IMG_5721.jpeg

        (1.51 MB, downloaded 9 times, last: )
    • ....wäre eine Lösung und müsste funktionieren.
      Files
      • Weiche.PNG

        (175 kB, downloaded 9 times, last: )
    • stimmt....bei einer normalen Weiche ist der Abstand Diode - Weichenzunge 2 cm größer
      Bahn

      08.09.2018 : Starte nie ein Rennen mit leerem Tank
      27.10.2018 : Starte nie ein Rennen im Trainingsmodus
    • ebay Werbung