Carrera-Decoder rauchen ab

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Carrera-Decoder rauchen ab

      Hallo,

      ich habe mehrere 1:32 Slotit Alfa 155 mit dem original Carrera Decoder digitalisiert. Klappte auch alles soweit. Jetzt ist es mir aber innerhalb kurzer Zeit zweimal passiert, dass der Decoder beim Umprogrammieren auf einen anderen Regler abgeraucht ist. Da kam ein feines Wölkchen aus dem Auto und gestunken hat es ganz typisch. Danach ging natürlich nichts mehr. Ich benutze ein Labornetzteil, Volt war auf 14,6 Volt eingestellt, sonst keine Autos auf der Bahn. Rein vom ansehen würde ich mal nicht auf einen Kurzschluss tippen, zumal die Autos vorher ja gelaufen sind. Sind die 14,6 Volt zu viel? Kommt es beim umprogrammieren zu Spannungsspitzen? Bei original Carrera-Autos kenne ich das bisher nicht, dass Decoder abgeraucht sind? Sind andere Fabrikate da "robuster"? 30,-- Euro für so ein Ding ist schon ärgerlich, wenn er relativ schnell kaputtgeht ...
      Danke für eure Hinweise, Tipps.

      Speicherflitzer
    • ebay Werbung
    • Hast Du mal geguckt, ob der Motor eventuell die beiden Leiterbahnen berührt? Könnte bei Slot.it Autos passieren.
      Vielleicht hast Du ja beim Programmieren zufällig auf die Autos gedrückt, oder sie standen irgendwie anders auf der Bahn als im normalen Fahrbetrieb?

      Wie viel Ampere hast Du als Maximum am Netzteil eingestellt?
      Um das Netzteil auszuschließen: Hast Du mal gemessen, welche Spannung tatsächlich auf der Bahn ankommt?
      Sicher, dass es kein Kurzschluss bei der Montage des Decoders sein kann? Z.B. durch die Befestigungsschraube?

      Achtung Halbwissen: Darüber hinaus habe ich irgendwo gelesen, dass der Entstörkondensator bei Slot.it Autos für Probleme verantwortlich sein kann. Ich habe einen DTM 190er auf Carrera Digital umgerüstet, und den Kondensator vorher entfernt. Das Auto läuft seit Monaten ohne Probleme. Decoder ist der Carrera 26732, neue Bauform.

      The post was edited 1 time, last by Modrunner ().

    • Meine digitalen slot.it Alfa 155, E190 und Calibra laufen alle bei LNT 14,8V ganz normal und lassen sich auch umprogrammieren. Ich habe den entstörkondensator drin gelassen.
      Demnach würde ich Voltzahl (so sie denn korrekt angezeigt wird wie sie ankommt) ausschließen.
      Decoder sind bei mir alle von letztem Jahr. Ich weiß, dass es zwischenzeitlich neue Decoder gab. Ich hab selbst aber keine Ahnung, ob bei mir die alten oder schon neuen verbaut sind. Kann man wohl erstmal nicht erkennen. Evtl. gibt es da Unterschiede bzgl. Entstörkondensator.
      Gruß
      Daniel
    • Hallo,

      vielen Dank für eure Hinweise. Insbesondere der von Modrunner, ob der Motor evtl. die Leiterbahnen berührt haben könnte. Ist es dann wirklich so, dass es einen Kurzschluss gibt und dadurch der Decoder abraucht? Prinzip ist klar, wenn der Motor gleichzeitig beide Leiterbahnen berührt ... Das will ich nicht ausschließen. War es nicht mal so, dass man den Weichenschalter bei Carrera-Drückern drücken musste, dann das Auto vorne kurz anheben und wieder absetzen? Irgendso eine Prozedur habe ich im Kopf. Kann durchaus sein, dass ich den Vorderwagen angehoben habe und dann der Motor die Leiterbahnen berührt hat. Das könnte ich mit einem intakten Chip versuchen zu reproduzieren, lass es aber lieber :) Auf jeden Fall wird aber kein Auto mehr vorne angehoben :thumbup: Ich halte das mal im Blick. Und dass der Decoder keinen Schutz gegen einen Kurzschluss hat, leuchtet mir nicht ein. Kann man da was machen?
      Nochmals vielen Dank.
      Speicherflitzer
    • Es gibt auf jeden Fall einen Kurzschluss, wenn der Motor beide Leiter berührt. Ich würde daher unbedingt auf die Bodenfreiheit achten, und den Motor ggf. nach unten isolieren (z.B. mit Isolierband). Und ja: Es ist dadurch grundsätzlich möglich, dass die Decoder abrauchen.
      Daher auch meine Frage bzgl. der am LNT eingestellten Amperezahl:
      Mit dem Standard-Carrera-Trafo macht es bei einem Kurzschluss meistens nur Piep-Piep von der CU. Diese Trafos liefern maximal 3 bzw. 3,5 Ampere.
      Ich weiß nicht, wie viel Strom Du maximal in die Bahn reinballerst - auch wenn manche Leute 5 Ampere und mehr reinschicken: Ich würde mich da ganz langsam herantasten, und immer wieder gucken, ob ich den Strom tatsächlich brauche. Normalerweise nehmen sich die Verbraucher ja nur den Strom, den sie brauchen. Aber bei einem Kurzschluss kommt eine hohe Einstellung sicher nicht so cool
      Thema Auto codieren: Man muss da eigentlich nichts hochheben. Auto auf die Bahn, Code-Taste drücken, Taster am Handregler drücken, nochmal kurz aufs Gas zu Kontrolle - das reicht eigentlich.
    • Sehr seltsam, eher unwahrscheinlich und noch nie von gehört.
      Beim Codieren wird keine Leistung geschaltet und der Motor ruckt bzw summt erst beim Bestätigen kurz .

      Speicherflitzer wrote:

      Jetzt ist es mir aber innerhalb kurzer Zeit zweimal passiert, dass der Decoder beim Umprogrammieren auf einen anderen Regler abgeraucht ist.
      im gleichen Fahrzeug?

      Speicherflitzer wrote:

      Sind die 14,6 Volt zu viel?
      Der D132-Decoder Arbeitet problemlos auch mit der Spannung der D124 (18V und mehr)

      Speicherflitzer wrote:

      Da kam ein feines Wölkchen aus dem Auto und gestunken hat es ganz typisch.
      Bei einem derartigen Fall kann man das entsprechende Bauteil in vielen Fällen identifizieren.
      Scharfe Bilder vom Decoder helfen.

      Modrunner wrote:

      Hast Du mal geguckt, ob der Motor eventuell die beiden Leiterbahnen berührt?
      Löst eine Kurzschlussreaktion/-meldung an der CU aus nicht im Decoder. Sie piept oder startet ganz neu wenn die Spannung zu weit zusammenbricht. Für den Decoder wäre nur kurz die Spannung weg.

      Speicherflitzer wrote:

      Kommt es beim umprogrammieren zu Spannungsspitzen?
      Nein, Es sei denn dein NT würde diese beim/nach Kurzschluss (bzw. beim entfernen dieses und der Rückkehr der Spannung) erzeugen.
      Das wäre dann ein Problem welches das NT erzeugt.

      Speicherflitzer wrote:

      War es nicht mal so, dass man den Weichenschalter bei Carrera-Drückern drücken musste, dann das Auto vorne kurz anheben und wieder absetzen?
      Die alte Codierungsmethode welche aus der Zeit der BlackBox stammt und auch noch mit der CU problemlos funktioniert. Kann man im Forum noch finden.
      Die CU simuliert/automatisiert diesen Vorgang nur.

      Speicherflitzer wrote:

      Und dass der Decoder keinen Schutz gegen einen Kurzschluss hat, leuchtet mir nicht ein.
      Weil die CU diesen Schutz bietet und der Motor über ein Kurzschließen der Motoranschlüsse gebremst wird. Zu diesem Zeitpunkt ist es aber von der Bahnspannung getrennt.
      Sonst bräuchtest du eine menge Bauteile mehr und eine um einiges größere Platine, was den Decoder auch wieder noch teurer machen würde.

      Ansonsten Bilder, Bilder, Bilder (welche das Relevante zeigen und keine welche mehr Umgebung als Inhalt)
      Das stochern im trüben ist sonst nur spekulativ.
    • ebay Werbung
    • Hallo Minislot,
      vielen Dank für Deine Erläuterungen. Das geht für einen Elektro-Laien wie mich schon ganz schön ins Detail.
      Hab ich das richtig interpretiert, dass Du einen Kurzschluss w "Motor berührt Leiterbahn" ausschließt? Weil dann vorher die CU meckert? Dann dürfte der Decoder nicht abrauchen, richtig? Also muss der Fehler an anderer Stelle passiert sein. Ich hab die Decoder mal fotografiert, kann da aber auch beim vergrößern nichts unnormales entdecken. Und selbst wenn, wüsste ich zwar due Ursache, kann aber definitiv nichts reparieren.
      Mir ist jetzt noch eine andere Idee gekommen: ich habe die Kabel, die nicht benötigt werden (Lichter) abgetrennt, aber die Enden nicht abisoliert, d.h. die stehen dicht beisammen. Kann es sein, dass es über einen Kontakt der beiden Kabelenden zu einem Kurzschluss kam?
      Ich hab jetzt mal zwei FT-Decoder bestellt. Noch eine andere Frage: der 26732 könnte auch in 124er eingebaut werden? Hab ich das irgendwo richtig gelesen? Für was braucht man dann den eigentlichen "großen" Decoder?
      Vielen Dank.

      Speicherflitzer
    • Speicherflitzer wrote:

      Ich hab die Decoder mal fotografiert, kann da aber auch beim vergrößern nichts unnormales entdecken
      Dann stell die Bilder doch mal hier rein.
      Vielleicht finden die Fachmänner ja was!
      Gruß Henni

      Fahren Sie bitte vorsichtig... immer!

      "The Red Lantern Lounge" Home of The Crazy Red Lantern Slotter!

      Die Bergprüfung im Wiesental K1 Horror powered by Henni
      Tal der Slotter Cup 2020
      Hennis Fuhrpark


      ... und slotte in Dorsten!
    • Speicherflitzer wrote:

      Hab ich das richtig interpretiert, dass Du einen Kurzschluss w "Motor berührt Leiterbahn" ausschließt? Weil dann vorher die CU meckert?
      Richtig

      Speicherflitzer wrote:

      Also muss der Fehler an anderer Stelle passiert sein.
      Vermutlich

      Speicherflitzer wrote:

      Kann es sein, dass es über einen Kontakt der beiden Kabelenden zu einem Kurzschluss kam?
      kann ich von hier aus nicht beurteilen. Möglich wäre es da Bahnspannung an den Lichtanschlüssen liegt
      Wie Henni schreibt.

      Henni wrote:

      Dann stell die Bilder doch mal hier rein.

      Speicherflitzer wrote:

      der 26732 könnte auch in 124er eingebaut werden? Hab ich das irgendwo richtig gelesen? Für was braucht man dann den eigentlichen "großen" Decoder?
      richtig gelesen.
      Weil der für den Einbau in den 1:24 optimiert ist.
    • Hallo,
      anbei die ersten beiden Bilder. Kommen noch zwei. Jeweils Vorder- und Rückseite.
      Speicherflitzer
      Files
      • IMG_3699.JPG

        (8.29 MB, downloaded 29 times, last: )
      • IMG_3700.JPG

        (8.52 MB, downloaded 25 times, last: )
    • so, die nächsten beiden Bilder. Bin mal gespannt, ob jemand was sieht und man die Ursache vierlleicht benennen oder eingrenzen kann.

      Speicherflitzer
      Files
      • IMG_3701.JPG

        (9.93 MB, downloaded 27 times, last: )
      • IMG_3702.JPG

        (9.61 MB, downloaded 20 times, last: )
    • Werbung
    • New

      MiniSlot wrote:

      Weil der für den Einbau in den 1:24 optimiert ist.
      Weil die Exclusiv Modelle mit Schwingarm schon ab 2005 die Öffnungen für den D-124 Decoder hatten.Plug&Play.
      Fahrrichtungsschalter und Diode sitzen bei denen an anderer Stelle.
      D-132 Decoder gibt es erst ab 2007.Da gleiche Technik auch für 18V geeignet.
    • New

      Zwei Decoder
      IMG_3699/3700 und IMG_3701/3702

      Der von den ersten beiden Bildern hat es definitiv hinter sich
      Den von Bild 3700 hat es den µC Zerrissen.
      Bild3700.jpg
      Die Ursache sehe ich jetzt nicht ,könnte aber sein das er wie Vermutet zu viel Spannung bekommen hat und Durchgebrannt ist.

      Beim zweiten ist mir nichts direkt aufgefallen.

      Und Bitte verkleinere die Bilder über 8MB ist schon heftig. So was tu ich mir nicht von Unterwegs an.