Smartrace - Tankstände werden nicht vom vorherigen Event übernommen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    Nach einigen Vorfällen in der jüngsten Vergangenheit möchten wir eindringlichst darauf hinweisen keine Bilder zu posten für die keine Rechte bestehen, siehe auch Punkt 9.2 der Boardregeln.

    • Smartrace - Tankstände werden nicht vom vorherigen Event übernommen

      Hallo Zusammen,

      hätte da eine Frage zur "Tankstände vom vorherigen Event übernehmen" Funktion.
      Wenn wir das beim start eines Rennens auf "Nein" stellen ist unser Tank trotzdem immer noch auf dem Stand Ende Qualifying. Machen wir hier was falsch, muss hier etwas beachtet werden?

      Gruß
      Mayo
    • ebay Werbung
    • New

      Hi,

      das ist ja seltsam, gleiches hatten wir am letzten Rennabend. Nach der Quali das Rennen gestartet. Losgefahren mit vollem Tank, aber in der ersten Runde, ich würde sagen beim überfahren der Checklane ist dann der Tankinhalt zurück gefallen.

      Um sicherzugehen, haben wir dann immer die CU ausgeschaltet und Smartrace neu gestartet. Was leider nicht so schön ist.

      Komischerweise ist das erstmalig aufgetreten und es wurden keine Updates gemacht.

      Unsere Vermutung war, das wir erstmalig das vorhandene WetterAddon nutzten, haben es dann wieder ausgeschaltet, aber es ist beim nächstenmal
      wieder aufgetreten.
    • Tank nicht voll bei Rennstart

      New

      Hallo,

      ich verwende SmartRace zur Zeitmessung, habe aber ein Problem mit der Tankfunktion.
      Wenn ich direkt nach einem Rennen ein weiteres Rennen starte, wird die Tankanzeige nicht auf 100% gesetzt.
      JA, ich habe die Option in SmartRace aktiviert die beim Rennstart nicht den Füllstand übernehmen soll.

      Egal ob ich zwischen den Rennen zum freien Training wechsele, direkt ein neues Rennen starte oder ein Rennen frisch aufsetzt,
      meist ist der Tank nicht voll. Gelegentlich wird der Füllstand doch auf 100% gesetzt, was die Fehlersuche nicht einfacher macht.

      Wenn ich ein Rennen abbreche und dann neu starte habe ich meist wieder 100% Füllstand beim neuen Rennen.
      Fahre ich ein Rennen zuende, habe ich meist den Füllstand der Zieldurchfahrt im nächsten Rennen.

      Was immer funktioniert, ist den Fuel-Schalter an der CU kurz auf OFF und dann wieder auf ON zu stellen. Dann startet das neue Rennen mit 100% Tankanzeige.

      Hat mir jemand einen Tip was ich falsch mache oder ob ich einen Denkfehler in meinem Vorgehen habe?
      Dank für eure Hilfe.

      Setup:
      - 20 m Carrera Bahn, 6 Weichen, Pit Lane ausserhalb der Zielgeraden, 6 Einspeisungen, Labornetzteil
      - Decoder von Carrera und Frankenslot (Problem tritt bei beiden auf)
      - SmartRace mit Tonausgabe auf einen BT Lautsprecher
    • New

      Habe das gleiche Problem und auch einen Eintrag gemacht, da ich diesen hier noch nicht gesehen hatte:
      Tank nicht voll bei Rennstart
    • New

      Dann mach' mal hier weiter. Deinen Eintrag aus dem ersten Post im anderen Thema verschiebe ich hierher.
      Niveau ist keine Creme und Stil nicht das Ende vom Besen. :tongue:
      __________________________________________________________________________


      2016 - Linden Park Speedway - Planungsthread
      2016 - Linden Park Speedway - Bauthread
      bis 2015 - Linden Park Speedway 2010-2015
      -------------------------------------------------------
      Cockpit-XP Wiki