SCX A5 DTM - Probleme mit Geschwindigkeit und Fahrbarkeit

  • Hallo zusammen,


    Nachdem ich mit den A4 DTM aus der 2005er Saison auf meiner Carrera Profi Bahn richtig gute Erfahrungen gemacht habe, habe ich nun diese Woche zwei A5 DTMs (Rockenfeller und Mortara) zugelegt. Optisch sind die Dinger ein Hingucker, aber die Ernüchterung kam dann beim Fahren. Sowohl ohne als auch mit Ortmann Reifen (hinten), Fahren die Dinger sehr wackelig, die Vorderreifen berühren zu meist garnicht die Straße. Zudem habe ich mit beiden Autos in Linkskurven Probleme, das der Strom nicht mehr flüssig am Auto ankommt. Ich habe nun überlegt, die beiden Wagen ein wenig vorne auszubleien. Bevor ich das versuche, wollte ich aber mal nachfragen, ob auch andere schon die Probleme gehabt haben.


    Ein weiteres Problem ist, dass der Mortara Audi kaum Power hat. Das Chassis sieht eigentlcih okay aus, kann das sein, dass der Motor nix ist? Beide Autos habe ich neu beim Rennbahnhaus Stuttgart bestellt. Ich freue mich auf euer Feedback,


    Vielen Dank und beste Grüße,

    Steffen

  • ebay Werbung
  • delphinho

    Changed the title of the thread from “SCX A5 DTM - Probleme mit Geschwindigkeit und Fahrbeikeit” to “SCX A5 DTM - Probleme mit Geschwindigkeit und Fahrbarkeit”.
  • Moin Steffen,


    ich habe mir alle aus der aktuellen DTM Serie von SCX zugelegt und habe mit denen keine Probleme.

    Meine haben ooB fast keine Streuung und liegen in der Performens dicht beieinander.

    Bis auf den Rockefeller am Anfang. Da war eine hintere Radhausverkleidung nicht richtig montiert.

    Nachdem das erledigt war lief er wie alle anderen.


    Beachte bitte folgendes:

    SCX Anlagen werden mit 18V befeuert. Darauf sind die Motoren ausgelegt. "Da muss mehr Power rein"

  • 18V? Das überrascht mich nun, schließlich steht auf der Homepage von SCX 14V. Wo kann ich dennndie Info mit den 18 Volt finden?


    Was mir aufgefallen ist, sind die lockeren Hinterachsen. Ist das normal?

  • Nun...

    Das alte "SCX Digital System" wurde mit 18 Volt befeuert, das ist soweit richtig.

    Aber schon sein Nachfolger "SCX WOS" aus dem Jahr 2016 wurde nur mit 14 Volt gespeist.

    Das aktuelle neue Digitalsystem "SCX Advance", wie auch das analoge "SCX Original" werden mit 14 Volt gespeist.


    Wenn ich die alten SCX Kataloge richtig gewälzt habe, dann sind die genannten Autos aus der EDUCAS Borras Periode aus 2016.

    Die haben den RK-42 Motor drin, der eigentlich recht wenig Streuung hat.

    Gleichwohl sind das natürlich billigste China-Motoren und kann ein Ausreisser natürlich immer vorkommen.


    Wenn die Autos in Kurven sporadisch die Stromversorgung verlieren, dann liegt es meist daran, dass die Leiterfahnen, die SCX anstelle der Kabel verwendet an ihren Enden nicht sauber auf den entsprechenden Kontaktstellen sitzen. Leichtes (Ver-)biegen hilft da meist. Das können die Leiterfahnen am Motor sein oder auch die bei der Stromübertragung vom Leitkiel zum Motor.

    Meist reicht aber schon ein "steiler stellen" der Motorfahnen.

  • VIELEN DANK - das Problem war in der Tat eine Leiterfahne am Motor. Speziell beim Mortara Auto gabe es nur losen Kontakt, nachdem ich die Fahne etwas gebogen habe, hat der Wagen auch nun den vollen Saft! Vielen lieben Dank!

  • Genau aus diesem Grund habe ich früher bei den SCX-LMPs den sicheren Stromkontakt durch überbrückendes Zwischenlöten eines Silikonkabals gewährleistet. Wenn du eine Lötstation hast, mach das einfach. Auf den Kupferleitern im Fahrzeuginneren ist das kinderleicht...

  • ebay Werbung

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!