Fahrzeug "stottert", Lichter flackern,... wo liegt das Problem? #AnfängeramWerk

  • Hallo zusammen,


    ich hab hier ein Problem mit meinem Carrera Porsche RSR. Vorab: bin Anfänger und meine Erfahrung mit Problemlösung bei den kleinen Flitzern hält sich in Grenzen... ;)


    Kurzum: Der Porsche ist recht neu und macht leider seit den ersten Stunden Probleme... Beim Fahren hab ich den Eindruck, dass die Reaktion des Reglers auf das Auto manchmal verzögert ist oder Aussetzer kommen. Einen Fehler am Wireless Controller kann ich ausschließen, da er bei meinem anderen Auto tadellos funktioniert. Das Problem wurde inzwischen größer und das Fahrzeug bleibt manchmal stehen, die Lichter flackern wie bei einem Wackelkontakt und das Auto "zuckelt" dann vor sich hin. Manchmal fährt es dann wieder ein paar Runden und dann ist wieder Schluß. Der Kontakt der Schleifer zum Slot passt nach meiner Einschätzung auch.


    Die Bahn ist lediglich ein Testaufbau... Die vollständige Bahn wird erst am 24.12. in Betrieb genommen ;)


    Hier das Video:


    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.



    Danke vorab für eure Hilfe und Einschätzungen.


    Gruß, Nico

  • ebay Werbung
  • Hallo

    Evtl die Steckverbindung Motor überprüfen, manchmal drückt es da einen Pin etwas raus....

  • Ich hätte jetzt auch spontan erst einmal auf die Schleifer getippt.

    Die am besten erst einmal stark aufstellen so dass sie auf jeden Fall Kontakt zum Leiter haben.

    Du hast eine Meinung? Das ist gut!

    Aber erwarte nicht dass ich sie als meine Wahrheit betrachte...

  • ... wenn das so ist, wie du es beschreibst, würde ich den Fehler im Fahrzeug suchen ..


    Grüße Reini

  • Wie sehen die Schleifer denn aus? Stark Aufstellen und ggf. etwas Stauchen dass die Auflagefläche größer wird.

  • Amazon Werbung
  • Ich würde auf Wackelkontakt suchen.

    1. Alle Steckkontakte im Fahrzeug ziehen und neu stecken. Falls der Fehler noch da ist weiter mit 2
    2. Fahrzeug von der Bahn nehmen und den Strom an der Bahn abgreifen.
    3. Mit Krokodilklemmen an den Schleifer das Fahrzeug mit Strom versorgen.
    4. Jetzt kann man das Fahrzeug drehen, wenden, schütteln, etc. um festzustellen, ob Aussetzer entstehen.
    5. Wenn Aussetzer da sind, ist das Zusammenspiel Schleifer Schiene ok und der Fehler im Fahrzeug, bei Nein liegt der Fehler am Schleifer zur Schiene.
    6. Bei JA im Fahrzeug weitersuchen. Dazu den Strom jetzt nach den Schleifern am Stecker zum Decoder anschließen.
    7. Nummer 4 wiederholen.
    8. Keine Aussetzer, dann liegt das Problem wahrscheinlich am Übergang Schleifer zum Decoder.
    9. Falls Aussetzer da sind, genau die Steckverbinder und Anschlüsse vom Decoder zum Motor anschauen.

    Aber, meist liegt das Problem beim Übergang Schleifer zur Schiene. Ich habe da auch ein paar solche Kandidaten.

  • ebay Werbung
  • Dann setze ich auf Schleifer, Lötstelle am Abnehmer im Schwingarm, Kabelbruch vom Leitkiel zum Stecker, Kontaktproblem am Stecker, Kabelbruch von dort zum Decoder oder die Lötstelle der Leitkielstrecke am Decoder.

    Da das Licht flackert wird es eher nicht der Weg vom Decoder zum Motor sein.

  • .. Harald's Einwand bezüglich schneller Frequenz regt zum Nachdenken an.


    Vor allem ist die Frequenz nahezu gleichbleibend hoch - und wo ist überhaupt das Video hin, wollte mir das nochmal anschauen?


    Kommen die Aussetzer nur bei langsamer Fahrt?


    Reini

  • ...neu gekauft, dann würde ich das Fahrzeug reklamieren bevor ich es zerlege..?!


    Gruß Joachim

  • ebay Werbung
  • Aufschrauben führt bei Autos nicht zum Garantieverlust, das ist ein normaler, sogar empfohlener Wartungsvorgang (darum gibt's da auch keine Siegel über einer der Schrauben).


    Zuallererst würde ich wie schon empfohlen den Decoder quertauschen, also den funktionierenden eines anderen Autos in das marode einbauen und sicherheitshalber auch umgekehrt. Wandert der Fehler ins "gute" Auto und läuft das "schlechte" plötzlich einwandfrei, liegt es am Decoder bzw. dessen Anschlusskabel. Bleibt der Fehler im schlechten Auto und läuft das gute auch mit dem anderen Decoder einwandfrei, liegt es an den Anschlusskabeln des Autos.


    Ich vermute eine kalte/schlechte Lötstelle bzw. einen Kabelbruch an einer solchen. Hatte ich auch schon bei dem einen oder anderen Neuwagen, meist am Decoder bei den Lötstellen für die Frontbeleuchtung, aber auch schon zweimal beim Stecker zum Schleiferkabel. Wenn du eine Lötstation mit möglichst dünner Spitze hast und löten kannst, ist das schnell selbst behoben. Wenn nicht tauscht du den Decoder wieder zurück, rufst den Carrera-Kundendienst an (Kontaktdaten findest du in der Box auf dem „Stopp-Zettel") und schickst den Wagen nach Anweisung ein. Dauert dann meist 6 bis 14 Tage, aber Weihnachten ist ja noch ne Weile hin.


    Alternativ kann auch einer der Stecker nen Schuss haben (ebenfalls ne kalte Lötstelle/einen Bruch oder wie Eingangs bereits erwähnt ein Pin, der sich rausgedrückt hat und keinen sauberen Kontakt mehr hat. Auch das lässt sich mit etwas Geschick selbst beheben, wenn dir das aber zu heikel ist: zurück ins Werk zur Reparatur.


    Den Schütteltest kannst du übrigens auch mit einem 9V-Block machen: einen neuen Block mit der richtigen Polarität dreimal an die Schleifer halten, dann springt der Motor an. Jetzt kannst du schütteln und den Wagen auf den Kopf drehen, um zu schauen, was passiert (das nur, weil für Anfänger ein 9V-Block meist verfügbarer ist, als Testkabel mit Kroko-Klemmen). ;)

  • Viele Tipps wurden schon genannt. :yes:

    Wenn Du das Set vor Ort gekauft hattest würde ich den Service des Ladens testen.

    Entweder ist das ein pfiffiger Verkäufer und er nimmt Dich für einen Service ‚an die Hand‘.

    Oder er machts sich einfach und tauscht Dir das Auto und Du bist das ‚Problem‘ so los :)


    Im ersten Fall lernst Du was für die Zukunft, denn der Wackelkontakt kann durch die zahlreichen Verbindungen wiederkommen und kannst Dir dann später selber helfen.

    Im zweiten Fall machst Du die Lernkurve eben später ;)


    Ansonsten, wenn Du übers Netzt gekauft hast … musst Du schauen inwieweit Du das 14 Tage Thema ausdehnst.

    Oder der Händler sagt Dir, jo schau erstmal die drei … vier Stellen wegen einem Wackelkontakt. Wenn dann nicht eben im Tausch zurückschicken.


    Der dritte Weg über den Carrera Service wurde auch schon angeraten, auch eine Erfahrung die man zukünftig brauchen könnte.

    Bitte nicht als Schwarzmalen verstehen, der Service ist ziemlich umfangreich.


    Also egal, was Du wie machst, es ist kein unnützes Wissen ;)

    :winke2: The only difference between men and boys is the price of their toys.

  • Jetzt habe ich das Video auch gesehen


    Problematik mit Test der neuen Bahn vor Weihnachten + Geheimhaltung....kenne ich nur zu gut :D

    Und die Radien der Bahn schauen auch schon sehr gut/vielversprechend aus, scheinbar gut informiert vorher :thumbsup:


    Scheint aber kein normaler Wackelkontakt zu sein

    Würde auch auf Decoder Tippen


    Carrera Service sehr zu empfehlen ( meistens zumindest)

  • Hallo,ich würde mich mal um die Wireless+Regler kümmern.Die Akkus sind zwar schon ab Werk vorgeladen,sollten aber vor dem ersten Gebrauch vollständig geladen sein.

    Auf dem Video sieht man,das bei einem Regler in der Ladeschale die LED noch blinkt.Läd also noch.Je nach Zustand verküzt sich auch die Reichweite.

    Hab aber keine Ahnung wie lange es dauert bis die Akkus an der Bahn geladen sind und die LED nicht mehr blinkt.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!